summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-test/fbtest/fb-test_1.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-test/fbtest/fb-test_1.1.0.bb')
-rw-r--r--meta-oe/recipes-test/fbtest/fb-test_1.1.0.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-oe/recipes-test/fbtest/fb-test_1.1.0.bb b/meta-oe/recipes-test/fbtest/fb-test_1.1.0.bb
new file mode 100644
index 000000000..14ab41b14
--- /dev/null
+++ b/meta-oe/recipes-test/fbtest/fb-test_1.1.0.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Test suite for Linux framebuffer"
2
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a"
5
6SRCREV = "063ec650960c2d79ac51f5c5f026cb05343a33e2"
7SRC_URI = "git://github.com//ponty/fb-test-app.git;branch=master;protocol=https"
8
9S = "${WORKDIR}/git"
10
11do_install() {
12 install -d ${D}${bindir}
13 install -m 0755 fb-test ${D}${bindir}
14 # avoid collisions with perf (perf) and mesa-demos (offset)
15 for prog in perf rect offset ; do
16 install -m 0755 $prog ${D}${bindir}/fb-$prog
17 done
18}