summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/hwdata/hwdata_0.375.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-support/hwdata/hwdata_0.375.bb')
-rw-r--r--meta-oe/recipes-support/hwdata/hwdata_0.375.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/hwdata/hwdata_0.375.bb b/meta-oe/recipes-support/hwdata/hwdata_0.375.bb
new file mode 100644
index 000000000..b83406973
--- /dev/null
+++ b/meta-oe/recipes-support/hwdata/hwdata_0.375.bb
@@ -0,0 +1,26 @@
1DESCRIPTION = "Hardware identification and configuration data"
2HOMEPAGE = "https://github.com/vcrhonek/hwdata"
3SECTION = "System/Base"
4
5LICENSE = "GPL-2.0-or-later | XFree86-1.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=1556547711e8246992b999edd9445a57"
7
8SRCREV = "b9ba5bc9eecbeeff441806695b227c3c3de4755c"
9SRC_URI = "git://github.com/vcrhonek/${BPN}.git;branch=master;protocol=https"
10
11S = "${WORKDIR}/git"
12
13inherit allarch
14
15do_configure() {
16 ${S}/configure --datadir=${datadir} --libdir=${libdir}
17}
18
19do_compile[noexec] = "1"
20
21do_install() {
22 oe_runmake install DESTDIR=${D}
23}
24
25FILES:${PN} = "${libdir}/* \
26 ${datadir}/* "