summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-graphics/ttf-fonts/ttf-lohit_2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-graphics/ttf-fonts/ttf-lohit_2.bb')
-rw-r--r--meta-oe/recipes-graphics/ttf-fonts/ttf-lohit_2.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-oe/recipes-graphics/ttf-fonts/ttf-lohit_2.bb b/meta-oe/recipes-graphics/ttf-fonts/ttf-lohit_2.bb
new file mode 100644
index 000000000..f9679d606
--- /dev/null
+++ b/meta-oe/recipes-graphics/ttf-fonts/ttf-lohit_2.bb
@@ -0,0 +1,23 @@
1require ttf.inc
2
3SUMMARY = "The project goal is to improve existing offerings of the fonts \
4- making sure the Lohit fonts deliver the best available quality and functions \
5to the community."
6HOMEPAGE = "https://fedorahosted.org/lohit"
7LICENSE = "OFL-1.1"
8LIC_FILES_CHKSUM = "file://OFL.txt;md5=7dfa0a236dc535ad2d2548e6170c4402"
9
10SRCREV = "d678f1b1807ea5602586279e90b5db6d62ed475e"
11SRC_URI = "git://github.com/pravins/lohit.git;branch=master"
12
13DEPENDS = "fontforge-native"
14S = "${WORKDIR}/git"
15FONT_PACKAGES = "${PN}"
16FILES_${PN} = "${datadir}"
17
18inherit pythonnative
19
20do_compile() {
21 cd ${S}; make ttf;
22}
23