summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-extended
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-extended')
-rw-r--r--meta-oe/recipes-extended/sblim-sfcCommon/sblim-sfcCommon_1.0.1.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta-oe/recipes-extended/sblim-sfcCommon/sblim-sfcCommon_1.0.1.bb b/meta-oe/recipes-extended/sblim-sfcCommon/sblim-sfcCommon_1.0.1.bb
new file mode 100644
index 000000000..0f5515aea
--- /dev/null
+++ b/meta-oe/recipes-extended/sblim-sfcCommon/sblim-sfcCommon_1.0.1.bb
@@ -0,0 +1,25 @@
1SUMMARY = "Common functions for SBLIM Small Footprint CIM Broker and CIM Client Library."
2DESCRIPTION = "\
3This package provides a common library for functions shared between Small Footprint CIM Broker (sblim-sfcb) \
4Small Footprint CIM Client (and sblim-sfcc)."
5HOMEPAGE = "http://sourceforge.net/projects/sblim/"
6LICENSE = "EPL"
7LIC_FILES_CHKSUM = "file://COPYING;md5=f300afd598546add034364cd0a533261"
8SECTION = "Development/Libraries"
9
10DEPENDS = "cmpi-bindings"
11
12SRC_URI = "http://downloads.sourceforge.net/sblim/${PN}-${PV}.tar.bz2 \
13 "
14SRC_URI[md5sum] = "8aa2655d97bdea54c4750f220b40990c"
15SRC_URI[sha256sum] = "b9b1037173d6ae0181c3bd5a316ddab5afd6a342ad0dbdc18e940fc0ad2c3297"
16
17inherit autotools
18
19do_install() {
20 oe_runmake DESTDIR=${D} install
21
22 rm -rf ${D}${libdir}/libsfcUtil.a
23 rm -rf ${D}${libdir}/libsfcUtil.la
24}
25