summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-devtools/python/python-simplejson_3.8.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-devtools/python/python-simplejson_3.8.2.bb')
-rw-r--r--meta-oe/recipes-devtools/python/python-simplejson_3.8.2.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-oe/recipes-devtools/python/python-simplejson_3.8.2.bb b/meta-oe/recipes-devtools/python/python-simplejson_3.8.2.bb
new file mode 100644
index 000000000..a2a6c400f
--- /dev/null
+++ b/meta-oe/recipes-devtools/python/python-simplejson_3.8.2.bb
@@ -0,0 +1,27 @@
1SUMMARY = "Simple, fast, extensible JSON encoder/decoder for Python"
2HOMEPAGE = "http://cheeseshop.python.org/pypi/simplejson"
3SECTION = "devel/python"
4
5LICENSE = "MIT"
6LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=c6338d7abd321c0b50a2a547e441c52e"
7PR = "r1"
8
9SRCNAME = "simplejson"
10
11SRC_URI = "http://cheeseshop.python.org/packages/source/s/simplejson/${SRCNAME}-${PV}.tar.gz"
12SRC_URI[md5sum] = "53b1371bbf883b129a12d594a97e9a18"
13SRC_URI[sha256sum] = "d58439c548433adcda98e695be53e526ba940a4b9c44fb9a05d92cd495cdd47f"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit distutils
18
19RDEPENDS_${PN} = "\
20 python-core \
21 python-re \
22 python-io \
23 python-netserver \
24 python-numbers \
25"
26
27