summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-benchmark/tinymembench/tinymembench_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-benchmark/tinymembench/tinymembench_git.bb')
-rw-r--r--meta-oe/recipes-benchmark/tinymembench/tinymembench_git.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/meta-oe/recipes-benchmark/tinymembench/tinymembench_git.bb b/meta-oe/recipes-benchmark/tinymembench/tinymembench_git.bb
index ae7887d3c..9898a70c2 100644
--- a/meta-oe/recipes-benchmark/tinymembench/tinymembench_git.bb
+++ b/meta-oe/recipes-benchmark/tinymembench/tinymembench_git.bb
@@ -17,3 +17,11 @@ do_install() {
17 install -d ${D}${bindir} 17 install -d ${D}${bindir}
18 install -m755 tinymembench ${D}${bindir}/ 18 install -m755 tinymembench ${D}${bindir}/
19} 19}
20
21# Fails to build with thumb-1 (qemuarm)
22#| {standard input}: Assembler messages:
23#| {standard input}:66: Error: instruction not supported in Thumb16 mode -- `subs r1,r1,#16'
24#| {standard input}:69: Error: instruction not supported in Thumb16 mode -- `subs r1,r1,#16'
25#| {standard input}:82: Error: selected processor does not support Thumb mode `mla r3,r4,r3,r5'
26#| {standard input}:82: Error: unshifted register required -- `and r8,r7,r3,lsr#16'
27ARM_INSTRUCTION_SET = "arm"