summaryrefslogtreecommitdiffstats
path: root/meta-gnome
diff options
context:
space:
mode:
Diffstat (limited to 'meta-gnome')
-rw-r--r--meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb17
1 files changed, 0 insertions, 17 deletions
diff --git a/meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb b/meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb
deleted file mode 100644
index 2ca2dada1..000000000
--- a/meta-gnome/recipes-gnome/gconf/gconf-native_2.6.1.bb
+++ /dev/null
@@ -1,17 +0,0 @@
1NOTE = "This is just a dummy package to get packages stop complaining about gconftool-2 \
2 which they are not using anyway... :D"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
6
7PR = "r1"
8
9inherit native
10
11do_install() {
12 install -d ${D}${bindir}
13 echo "#!/bin/sh" >${D}${bindir}/gconftool-2
14 chmod a+rx ${D}${bindir}/gconftool-2
15}
16
17NATIVE_INSTALL_WORKS = "1"