summaryrefslogtreecommitdiffstats
path: root/meta-filesystems/recipes-filesystems/fuse-exfat/fuse-exfat_1.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-filesystems/recipes-filesystems/fuse-exfat/fuse-exfat_1.1.0.bb')
-rw-r--r--meta-filesystems/recipes-filesystems/fuse-exfat/fuse-exfat_1.1.0.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta-filesystems/recipes-filesystems/fuse-exfat/fuse-exfat_1.1.0.bb b/meta-filesystems/recipes-filesystems/fuse-exfat/fuse-exfat_1.1.0.bb
new file mode 100644
index 000000000..6a83ab25b
--- /dev/null
+++ b/meta-filesystems/recipes-filesystems/fuse-exfat/fuse-exfat_1.1.0.bb
@@ -0,0 +1,26 @@
1SUMMARY = "read and write exFAT driver for FUSE"
2DESCRIPTION = "fuse-exfat is a read and write driver implementing the \
3extended file allocation table as a filesystem in userspace. A mounthelper \
4is provided under the name mount.exfat-fuse. \
5"
6HOMEPAGE = "http://code.google.com/p/exfat/"
7SECTION = "universe/otherosfs"
8LICENSE = "GPLv2+"
9LIC_FILES_CHKSUM = "file://COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263"
10SRC_URI = "${DEBIAN_MIRROR}/main/f/fuse-exfat/fuse-exfat_${PV}.orig.tar.gz \
11"
12DEPENDS = "fuse virtual/libc"
13RRECOMMENDS_${PN} = "util-linux-mount"
14
15inherit scons
16
17SRC_URI[md5sum] = "b2a23c032661cb1c1da4514e7af33916"
18SRC_URI[sha256sum] = "198c520e417e955dc5c08687c278e63eefa56719da4452aa4a605be0327f953e"
19
20EXTRA_OESCONS = " \
21 CCFLAGS='${CCFLAGS} -std=c99' DESTDIR=${D}/${base_sbindir} \
22"
23
24do_install_prepend() {
25 install -d ${D}/${base_sbindir}
26}