summaryrefslogtreecommitdiffstats
path: root/meta-efl/recipes-efl/e17/exalt-client_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-efl/recipes-efl/e17/exalt-client_svn.bb')
-rw-r--r--meta-efl/recipes-efl/e17/exalt-client_svn.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-efl/recipes-efl/e17/exalt-client_svn.bb b/meta-efl/recipes-efl/e17/exalt-client_svn.bb
new file mode 100644
index 000000000..c5219b7be
--- /dev/null
+++ b/meta-efl/recipes-efl/e17/exalt-client_svn.bb
@@ -0,0 +1,23 @@
1LICENSE = "LGPLv2"
2PV = "0.0.1+svnr${SRCPV}"
3
4require e-module.inc
5
6DEPENDS += "elementary exalt edje-native"
7
8CFLAGS += " -I${STAGING_INCDIR}/exalt -I${STAGING_INCDIR}/exalt_dbus"
9
10do_configure_prepend() {
11 sed -i -e /po/d configure.ac
12 sed -i -e s:\ po::g Makefile.am
13}
14
15FILES_${PN} += "${libdir}/enlightenment/modules/*/*.desktop \
16 ${libdir}/enlightenment/modules/*/*.edj \
17 ${libdir}/enlightenment/modules/*/*/*.so"
18
19FILES_${PN}-static += "${libdir}/enlightenment/modules/*/*/*.a"
20FILES_${PN}-dev += "${libdir}/enlightenment/modules/*/*/*.la"
21FILES_${PN}-dbg += "${libdir}/enlightenment/modules/*/*/.debug"
22
23