diff options
-rw-r--r-- | meta-python/recipes-devtools/python/python-decorator.inc | 6 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python-decorator_4.0.11.bb (renamed from meta-python/recipes-devtools/python/python-decorator_4.0.10.bb) | 0 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python3-decorator_4.0.10.bb | 2 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python3-decorator_4.0.11.bb | 6 |
4 files changed, 9 insertions, 5 deletions
diff --git a/meta-python/recipes-devtools/python/python-decorator.inc b/meta-python/recipes-devtools/python/python-decorator.inc index 9264cef43..aeae23194 100644 --- a/meta-python/recipes-devtools/python/python-decorator.inc +++ b/meta-python/recipes-devtools/python/python-decorator.inc | |||
@@ -7,10 +7,10 @@ can be abused and you should not try to solve every problem with a \ | |||
7 | decorator, just because you can." | 7 | decorator, just because you can." |
8 | 8 | ||
9 | LICENSE = "BSD" | 9 | LICENSE = "BSD" |
10 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=41e24e0e235a97e60cdb5c4137fa2cd0" | 10 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=893f896413826096ce5270c700a498fd" |
11 | 11 | ||
12 | SRC_URI[md5sum] = "434b57fdc3230c500716c5aff8896100" | 12 | SRC_URI[md5sum] = "73644c8f0bd4983d1b6a34b49adec0ae" |
13 | SRC_URI[sha256sum] = "9c6e98edcb33499881b86ede07d9968c81ab7c769e28e9af24075f0a5379f070" | 13 | SRC_URI[sha256sum] = "953d6bf082b100f43229cf547f4f97f97e970f5ad645ee7601d55ff87afdfe76" |
14 | 14 | ||
15 | inherit pypi | 15 | inherit pypi |
16 | 16 | ||
diff --git a/meta-python/recipes-devtools/python/python-decorator_4.0.10.bb b/meta-python/recipes-devtools/python/python-decorator_4.0.11.bb index 2a2b455f5..2a2b455f5 100644 --- a/meta-python/recipes-devtools/python/python-decorator_4.0.10.bb +++ b/meta-python/recipes-devtools/python/python-decorator_4.0.11.bb | |||
diff --git a/meta-python/recipes-devtools/python/python3-decorator_4.0.10.bb b/meta-python/recipes-devtools/python/python3-decorator_4.0.10.bb deleted file mode 100644 index 844cbdc9a..000000000 --- a/meta-python/recipes-devtools/python/python3-decorator_4.0.10.bb +++ /dev/null | |||
@@ -1,2 +0,0 @@ | |||
1 | inherit setuptools3 | ||
2 | require python-decorator.inc | ||
diff --git a/meta-python/recipes-devtools/python/python3-decorator_4.0.11.bb b/meta-python/recipes-devtools/python/python3-decorator_4.0.11.bb new file mode 100644 index 000000000..7840b20c0 --- /dev/null +++ b/meta-python/recipes-devtools/python/python3-decorator_4.0.11.bb | |||
@@ -0,0 +1,6 @@ | |||
1 | inherit setuptools3 | ||
2 | require python-decorator.inc | ||
3 | |||
4 | RDEPENDS_${PN}_class-target += "\ | ||
5 | ${PYTHON_PN}-enum \ | ||
6 | " | ||