summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-oe/recipes-devtools/yajl/yajl_1.0.12.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-oe/recipes-devtools/yajl/yajl_1.0.12.bb b/meta-oe/recipes-devtools/yajl/yajl_1.0.12.bb
new file mode 100644
index 000000000..8ced7b84f
--- /dev/null
+++ b/meta-oe/recipes-devtools/yajl/yajl_1.0.12.bb
@@ -0,0 +1,19 @@
1SUMMARY = "Yet Another JSON Library."
2
3DESCRIPTION = "YAJL is a small event-driven (SAX-style) JSON parser \
4written in ANSI C, and a small validating JSON generator."
5
6HOMEPAGE = "http://lloyd.github.com/yajl/"
7
8LICENSE = "BSD-3-Clause"
9LIC_FILES_CHKSUM = "file://COPYING;md5=da2e9aa80962d54e7c726f232a2bd1e8"
10
11# Use 1.0.12 tag
12SRCREV = "17b1790fb9c8abbb3c0f7e083864a6a014191d56"
13SRC_URI = "git://github.com/lloyd/yajl;nobranch=1"
14
15inherit cmake lib_package
16
17S = "${WORKDIR}/git"
18
19EXTRA_OECMAKE = "-DLIB_SUFFIX=${@d.getVar('baselib').replace('lib', '')}"