summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/pamela_0.3.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/pamela_0.3.0.bb b/meta-python/recipes-devtools/python/pamela_0.3.0.bb
new file mode 100644
index 000000000..8071fcb04
--- /dev/null
+++ b/meta-python/recipes-devtools/python/pamela_0.3.0.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "Pamela: yet another Python wrapper for PAM"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=bfb663f37eb99232bc8ccfa4ea8f1202"
4
5SRC_URI[md5sum] = "de6516118d51eb5fc97017f3b6d5c68b"
6SRC_URI[sha256sum] = "1e198446a6cdd87704aa0def7621d62e7c20b0e6068e2788b9a866a8355e5d6b"
7
8PYPI_PACKAGE = "pamela"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} = "libpam"
13
14inherit distro_features_check
15REQUIRED_DISTRO_FEATURES = "pam"