summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-oe/recipes-devtools/debootstrap/debootstrap/devices.tar.gzbin0 -> 767 bytes
-rw-r--r--meta-oe/recipes-devtools/debootstrap/debootstrap_1.0.67.bb25
2 files changed, 25 insertions, 0 deletions
diff --git a/meta-oe/recipes-devtools/debootstrap/debootstrap/devices.tar.gz b/meta-oe/recipes-devtools/debootstrap/debootstrap/devices.tar.gz
new file mode 100644
index 000000000..20eaba3ad
--- /dev/null
+++ b/meta-oe/recipes-devtools/debootstrap/debootstrap/devices.tar.gz
Binary files differ
diff --git a/meta-oe/recipes-devtools/debootstrap/debootstrap_1.0.67.bb b/meta-oe/recipes-devtools/debootstrap/debootstrap_1.0.67.bb
new file mode 100644
index 000000000..3169e8011
--- /dev/null
+++ b/meta-oe/recipes-devtools/debootstrap/debootstrap_1.0.67.bb
@@ -0,0 +1,25 @@
1DESCRIPTION = "Install a Debian system into a subdirectory"
2HOMEPAGE = "https://wiki.debian.org/Debootstrap"
3SECTION = "devel"
4PRIORITY = "optional"
5LICENSE = "debootstrap-custom-license"
6LIC_FILES_CHKSUM = "file://debian/copyright;md5=1e68ced6e1689d4cd9dac75ff5225608"
7
8inherit autotools pkgconfig
9
10FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
11
12SRC_URI = "\
13 http://http.debian.net/debian/pool/main/d/debootstrap/debootstrap_1.0.67.tar.gz \
14 file://devices.tar.gz;unpack=0 \
15"
16
17SRC_URI[md5sum] = "eacabfe2e45415af60b1d74c3a23418a"
18SRC_URI[sha256sum] = "0a12e0a2bbff185d47711a716b1f2734856100e8784361203e834fed0cffa51b"
19
20S = "${WORKDIR}/${PN}-${PV}"
21
22do_install_prepend() {
23 cp ${WORKDIR}/devices.tar.gz ${S}
24 cd "${S}"
25}