summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-efl/classes/e.bbclass4
-rw-r--r--meta-efl/classes/efl.bbclass8
-rw-r--r--meta-efl/recipes-devtools/python/python-efl.inc30
-rw-r--r--meta-efl/recipes-efl/e17/e-wm-theme-illume-efenniht_svn.bb6
-rw-r--r--meta-efl/recipes-efl/e17/e-wm/applications.menu6
-rw-r--r--meta-efl/recipes-efl/e17/e-wm_svn.bb2
-rw-r--r--meta-efl/recipes-efl/e17/enjoy_svn.bb10
-rw-r--r--meta-efl/recipes-efl/e17/exalt-client_svn.bb4
-rw-r--r--meta-efl/recipes-efl/e17/exalt_svn.bb12
-rw-r--r--meta-efl/recipes-efl/e17/illume-keyboards-shr_git.bb4
-rw-r--r--meta-efl/recipes-efl/e17/news_svn.bb4
-rw-r--r--meta-efl/recipes-efl/e17/places_svn.bb2
-rw-r--r--meta-efl/recipes-efl/e17/rain_svn.bb4
-rw-r--r--meta-efl/recipes-efl/e17/screenshot_svn.bb2
-rw-r--r--meta-efl/recipes-efl/efl/ecore.inc4
-rw-r--r--meta-efl/recipes-efl/efl/edje-fpu.inc6
-rw-r--r--meta-efl/recipes-efl/efl/edje.inc14
-rw-r--r--meta-efl/recipes-efl/efl/elementary-theme-efenniht_svn.bb6
-rw-r--r--meta-efl/recipes-efl/efl/imlib2_svn.bb4
19 files changed, 66 insertions, 66 deletions
diff --git a/meta-efl/classes/e.bbclass b/meta-efl/classes/e.bbclass
index 375f91475..4bcc2bc7e 100644
--- a/meta-efl/classes/e.bbclass
+++ b/meta-efl/classes/e.bbclass
@@ -3,12 +3,12 @@ SECTION = "e/apps"
3inherit e-base autotools pkgconfig binconfig 3inherit e-base autotools pkgconfig binconfig
4 4
5do_prepsources () { 5do_prepsources () {
6 make clean distclean || true 6 make clean distclean || true
7} 7}
8addtask prepsources after do_patch before do_configure 8addtask prepsources after do_patch before do_configure
9 9
10do_configure_append() { 10do_configure_append() {
11 find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g 11 find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
12} 12}
13 13
14export CURL_CONFIG = "${STAGING_BINDIR_CROSS}/curl-config" 14export CURL_CONFIG = "${STAGING_BINDIR_CROSS}/curl-config"
diff --git a/meta-efl/classes/efl.bbclass b/meta-efl/classes/efl.bbclass
index 792343b69..7cf855674 100644
--- a/meta-efl/classes/efl.bbclass
+++ b/meta-efl/classes/efl.bbclass
@@ -10,13 +10,13 @@ inherit e-base autotools
10# evas-native looks at this var, so keep it 10# evas-native looks at this var, so keep it
11 11
12do_configure_prepend() { 12do_configure_prepend() {
13 autopoint || touch config.rpath 13 autopoint || touch config.rpath
14} 14}
15 15
16do_install_prepend () { 16do_install_prepend () {
17 for i in `find ${S}/ -name "*.pc" -type f` ; do \ 17 for i in `find ${S}/ -name "*.pc" -type f` ; do \
18 sed -i -e 's:-L${STAGING_LIBDIR}:-L\$\{libdir\}:g' -e 's:-I${STAGING_LIBDIR}:-I\$\{libdir\}:g' -e 's:-I${STAGING_INCDIR}:-I\$\{includedir\}:g' $i 18 sed -i -e 's:-L${STAGING_LIBDIR}:-L\$\{libdir\}:g' -e 's:-I${STAGING_LIBDIR}:-I\$\{libdir\}:g' -e 's:-I${STAGING_INCDIR}:-I\$\{includedir\}:g' $i
19 done 19 done
20} 20}
21 21
22PACKAGES =+ "${PN}-themes" 22PACKAGES =+ "${PN}-themes"
diff --git a/meta-efl/recipes-devtools/python/python-efl.inc b/meta-efl/recipes-devtools/python/python-efl.inc
index 6ca5e3f7f..a4df6a695 100644
--- a/meta-efl/recipes-devtools/python/python-efl.inc
+++ b/meta-efl/recipes-devtools/python/python-efl.inc
@@ -20,24 +20,24 @@ S = "${WORKDIR}/${SRCNAME}"
20 20
21 21
22do_configure_prepend() { 22do_configure_prepend() {
23 # prefix CYTHON_.*_INCLUDEDIR with path to STAGING_DIR_HOST also use $PKG_CONFIG instead of pkg-config directly 23 # prefix CYTHON_.*_INCLUDEDIR with path to STAGING_DIR_HOST also use $PKG_CONFIG instead of pkg-config directly
24 sed -i "s#\`\$PKG_CONFIG --variable=includedir \"python-evas#${STAGING_DIR_HOST}\`\$PKG_CONFIG --variable=includedir \"python-evas#g" ${S}/configure.ac 24 sed -i "s#\`\$PKG_CONFIG --variable=includedir \"python-evas#${STAGING_DIR_HOST}\`\$PKG_CONFIG --variable=includedir \"python-evas#g" ${S}/configure.ac
25} 25}
26 26
27do_install_append() { 27do_install_append() {
28 if [ -e examples ]; then 28 if [ -e examples ]; then
29 for i in `find examples -name "*.edc"`; do 29 for i in `find examples -name "*.edc"`; do
30 cd ${S}/`dirname $i` 30 cd ${S}/`dirname $i`
31 echo "Generating .edj file for $i..." 31 echo "Generating .edj file for $i..."
32 edje_cc `basename $i` 32 edje_cc `basename $i`
33 echo "Removing sources in this directory..." 33 echo "Removing sources in this directory..."
34 rm -f *.edc *.png *.ttf *.jpeg 34 rm -f *.edc *.png *.ttf *.jpeg
35 done 35 done
36 cd ${S} 36 cd ${S}
37 install -d ${D}${datadir}/${PN}/ 37 install -d ${D}${datadir}/${PN}/
38 cp -a examples ${D}${datadir}/${PN}/ 38 cp -a examples ${D}${datadir}/${PN}/
39 find ${D}${datadir}/${PN}/examples -name ".svn" | xargs rm -rf 39 find ${D}${datadir}/${PN}/examples -name ".svn" | xargs rm -rf
40 fi 40 fi
41} 41}
42 42
43FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/*.egg/*/*/.debug" 43FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}/site-packages/*.egg/*/*/.debug"
diff --git a/meta-efl/recipes-efl/e17/e-wm-theme-illume-efenniht_svn.bb b/meta-efl/recipes-efl/e17/e-wm-theme-illume-efenniht_svn.bb
index 5ff068143..1bf5f1de0 100644
--- a/meta-efl/recipes-efl/e17/e-wm-theme-illume-efenniht_svn.bb
+++ b/meta-efl/recipes-efl/e17/e-wm-theme-illume-efenniht_svn.bb
@@ -24,12 +24,12 @@ SRC_URI = "${E_SVN}/trunk/THEMES;module=${SRCNAME};protocol=http \
24S = "${WORKDIR}/${SRCNAME}" 24S = "${WORKDIR}/${SRCNAME}"
25 25
26do_compile() { 26do_compile() {
27 ${STAGING_BINDIR_NATIVE}/edje_cc -id ${S}/images ${S}/efenniht.edc -o ${S}/efenniht.edj 27 ${STAGING_BINDIR_NATIVE}/edje_cc -id ${S}/images ${S}/efenniht.edc -o ${S}/efenniht.edj
28} 28}
29 29
30do_install() { 30do_install() {
31 install -d ${D}${datadir}/enlightenment/data/themes/ 31 install -d ${D}${datadir}/enlightenment/data/themes/
32 install -m 0644 ${S}/efenniht.edj ${D}${datadir}/enlightenment/data/themes/ 32 install -m 0644 ${S}/efenniht.edj ${D}${datadir}/enlightenment/data/themes/
33} 33}
34 34
35FILES_${PN} = "${datadir}/enlightenment/data/themes/" 35FILES_${PN} = "${datadir}/enlightenment/data/themes/"
diff --git a/meta-efl/recipes-efl/e17/e-wm/applications.menu b/meta-efl/recipes-efl/e17/e-wm/applications.menu
index 77c6f0429..ed9b90662 100644
--- a/meta-efl/recipes-efl/e17/e-wm/applications.menu
+++ b/meta-efl/recipes-efl/e17/e-wm/applications.menu
@@ -85,10 +85,10 @@
85 <Directory>Accessories.directory</Directory> 85 <Directory>Accessories.directory</Directory>
86 <Include> 86 <Include>
87 <And> 87 <And>
88 <Or> 88 <Or>
89 <Category>Applications</Category> 89 <Category>Applications</Category>
90 <Category>Utility</Category> 90 <Category>Utility</Category>
91 </Or> 91 </Or>
92 <Not> 92 <Not>
93 <Category>System</Category> 93 <Category>System</Category>
94 <Category>Office</Category> 94 <Category>Office</Category>
diff --git a/meta-efl/recipes-efl/e17/e-wm_svn.bb b/meta-efl/recipes-efl/e17/e-wm_svn.bb
index 6f5fab141..7cc21675d 100644
--- a/meta-efl/recipes-efl/e17/e-wm_svn.bb
+++ b/meta-efl/recipes-efl/e17/e-wm_svn.bb
@@ -25,7 +25,7 @@ EXTRA_OECONF = "\
25" 25"
26 26
27do_configure_prepend() { 27do_configure_prepend() {
28 autopoint || true 28 autopoint || true
29} 29}
30 30
31do_install_append() { 31do_install_append() {
diff --git a/meta-efl/recipes-efl/e17/enjoy_svn.bb b/meta-efl/recipes-efl/e17/enjoy_svn.bb
index 81be734a7..470f03d88 100644
--- a/meta-efl/recipes-efl/e17/enjoy_svn.bb
+++ b/meta-efl/recipes-efl/e17/enjoy_svn.bb
@@ -35,9 +35,9 @@ do_configure_prepend() {
35} 35}
36 36
37pkg_postinst_${PN} () { 37pkg_postinst_${PN} () {
38 echo "enjoy: SCAN and LIBRARY MANAGER are not implemeted yet!" 38 echo "enjoy: SCAN and LIBRARY MANAGER are not implemeted yet!"
39 echo "enjoy: Meanwhile please run:" 39 echo "enjoy: Meanwhile please run:"
40 echo "enjoy: test-lms -m mono -p id3 -i 5000 -s /path/to/your/music/dir /home/root/.config/enjoy/media.db" 40 echo "enjoy: test-lms -m mono -p id3 -i 5000 -s /path/to/your/music/dir /home/root/.config/enjoy/media.db"
41 echo "enjoy:" 41 echo "enjoy:"
42 echo "enjoy: Use test-lms -P to see available formats that can be scanned" 42 echo "enjoy: Use test-lms -P to see available formats that can be scanned"
43} 43}
diff --git a/meta-efl/recipes-efl/e17/exalt-client_svn.bb b/meta-efl/recipes-efl/e17/exalt-client_svn.bb
index c5219b7be..49389006a 100644
--- a/meta-efl/recipes-efl/e17/exalt-client_svn.bb
+++ b/meta-efl/recipes-efl/e17/exalt-client_svn.bb
@@ -8,8 +8,8 @@ DEPENDS += "elementary exalt edje-native"
8CFLAGS += " -I${STAGING_INCDIR}/exalt -I${STAGING_INCDIR}/exalt_dbus" 8CFLAGS += " -I${STAGING_INCDIR}/exalt -I${STAGING_INCDIR}/exalt_dbus"
9 9
10do_configure_prepend() { 10do_configure_prepend() {
11 sed -i -e /po/d configure.ac 11 sed -i -e /po/d configure.ac
12 sed -i -e s:\ po::g Makefile.am 12 sed -i -e s:\ po::g Makefile.am
13} 13}
14 14
15FILES_${PN} += "${libdir}/enlightenment/modules/*/*.desktop \ 15FILES_${PN} += "${libdir}/enlightenment/modules/*/*.desktop \
diff --git a/meta-efl/recipes-efl/e17/exalt_svn.bb b/meta-efl/recipes-efl/e17/exalt_svn.bb
index 3207a4ba2..a5590e145 100644
--- a/meta-efl/recipes-efl/e17/exalt_svn.bb
+++ b/meta-efl/recipes-efl/e17/exalt_svn.bb
@@ -19,13 +19,13 @@ EXTRA_OECONF = " \
19" 19"
20 20
21do_install_append() { 21do_install_append() {
22 # install dbus config file 22 # install dbus config file
23 install -d ${D}${sysconfdir}/dbus-1/system.d/ 23 install -d ${D}${sysconfdir}/dbus-1/system.d/
24 install -m 0644 data/daemon/dbus/exalt.conf ${D}${sysconfdir}/dbus-1/system.d/exalt.conf 24 install -m 0644 data/daemon/dbus/exalt.conf ${D}${sysconfdir}/dbus-1/system.d/exalt.conf
25 25
26 # install dbus service file 26 # install dbus service file
27 install -d ${D}${datadir}/dbus-1/system-services/ 27 install -d ${D}${datadir}/dbus-1/system-services/
28 install -m 0644 org.e.Exalt.service ${D}${datadir}/dbus-1/system-services/ 28 install -m 0644 org.e.Exalt.service ${D}${datadir}/dbus-1/system-services/
29} 29}
30 30
31FILES_${PN} += "${datadir}/dbus-1" 31FILES_${PN} += "${datadir}/dbus-1"
diff --git a/meta-efl/recipes-efl/e17/illume-keyboards-shr_git.bb b/meta-efl/recipes-efl/e17/illume-keyboards-shr_git.bb
index 36e85058d..55f3282b7 100644
--- a/meta-efl/recipes-efl/e17/illume-keyboards-shr_git.bb
+++ b/meta-efl/recipes-efl/e17/illume-keyboards-shr_git.bb
@@ -2,7 +2,7 @@ SECTION = "x11/data"
2 2
3SRC_URI = "git://git.shr-project.org/repo/illume-keyboards.git;protocol=http;branch=master \ 3SRC_URI = "git://git.shr-project.org/repo/illume-keyboards.git;protocol=http;branch=master \
4 file://0001-Makefile-update-KEYBOARDS_DIR-for-new-illume2.patch \ 4 file://0001-Makefile-update-KEYBOARDS_DIR-for-new-illume2.patch \
5 file://LICENSE" 5 file://LICENSE"
6S = "${WORKDIR}/git" 6S = "${WORKDIR}/git"
7 7
8SRCREV = "4064489f359a1addf572089b582f317dff5f50e1" 8SRCREV = "4064489f359a1addf572089b582f317dff5f50e1"
@@ -93,6 +93,6 @@ DESCRIPTION_illume-keyboard-persian = "Illume keyboard with persian layout"
93FILES_illume-keyboard-persian = "${KEYBOARDS_DIR}/Persian.kbd ${KEYBOARDS_DIR}/Persian.png" 93FILES_illume-keyboard-persian = "${KEYBOARDS_DIR}/Persian.kbd ${KEYBOARDS_DIR}/Persian.png"
94 94
95do_install() { 95do_install() {
96 make DESTDIR=${D} install 96 make DESTDIR=${D} install
97} 97}
98 98
diff --git a/meta-efl/recipes-efl/e17/news_svn.bb b/meta-efl/recipes-efl/e17/news_svn.bb
index 1e429e7dd..e45cd44c0 100644
--- a/meta-efl/recipes-efl/e17/news_svn.bb
+++ b/meta-efl/recipes-efl/e17/news_svn.bb
@@ -5,8 +5,8 @@ PR = "${INC_PR}.0"
5require e-module.inc 5require e-module.inc
6 6
7do_configure_prepend() { 7do_configure_prepend() {
8 sed -i -e /po/d configure.ac 8 sed -i -e /po/d configure.ac
9 sed -i -e s:\ po::g Makefile.am 9 sed -i -e s:\ po::g Makefile.am
10} 10}
11 11
12 12
diff --git a/meta-efl/recipes-efl/e17/places_svn.bb b/meta-efl/recipes-efl/e17/places_svn.bb
index 5c199332f..6a6184be7 100644
--- a/meta-efl/recipes-efl/e17/places_svn.bb
+++ b/meta-efl/recipes-efl/e17/places_svn.bb
@@ -7,7 +7,7 @@ PR = "${INC_PR}.0"
7require e-module.inc 7require e-module.inc
8 8
9do_configure_prepend() { 9do_configure_prepend() {
10 autopoint || touch config.rpath 10 autopoint || touch config.rpath
11} 11}
12 12
13# Calls /usr/bin/eject for media 13# Calls /usr/bin/eject for media
diff --git a/meta-efl/recipes-efl/e17/rain_svn.bb b/meta-efl/recipes-efl/e17/rain_svn.bb
index 8738f3507..917fe389d 100644
--- a/meta-efl/recipes-efl/e17/rain_svn.bb
+++ b/meta-efl/recipes-efl/e17/rain_svn.bb
@@ -5,8 +5,8 @@ PR = "${INC_PR}.0"
5require e-module.inc 5require e-module.inc
6 6
7do_configure_prepend() { 7do_configure_prepend() {
8 sed -i -e /po/d configure.ac 8 sed -i -e /po/d configure.ac
9 sed -i -e s:\ po::g Makefile.am 9 sed -i -e s:\ po::g Makefile.am
10} 10}
11 11
12 12
diff --git a/meta-efl/recipes-efl/e17/screenshot_svn.bb b/meta-efl/recipes-efl/e17/screenshot_svn.bb
index 465ffcfea..9689f4679 100644
--- a/meta-efl/recipes-efl/e17/screenshot_svn.bb
+++ b/meta-efl/recipes-efl/e17/screenshot_svn.bb
@@ -10,7 +10,7 @@ DEPENDS += "emprint"
10RDEPENDS_${PN} += "emprint" 10RDEPENDS_${PN} += "emprint"
11 11
12do_configure_prepend() { 12do_configure_prepend() {
13 sed -i -e 's:AC_MSG_ERROR(emprint not found):echo foo:g' ${S}/configure.ac 13 sed -i -e 's:AC_MSG_ERROR(emprint not found):echo foo:g' ${S}/configure.ac
14} 14}
15 15
16 16
diff --git a/meta-efl/recipes-efl/efl/ecore.inc b/meta-efl/recipes-efl/efl/ecore.inc
index bc4758acd..e2fff0ea2 100644
--- a/meta-efl/recipes-efl/efl/ecore.inc
+++ b/meta-efl/recipes-efl/efl/ecore.inc
@@ -13,8 +13,8 @@ BBCLASSEXTEND = "native"
13INC_PR = "r0" 13INC_PR = "r0"
14 14
15do_configure_prepend() { 15do_configure_prepend() {
16 touch ${S}/po/Makefile.in.in || true 16 touch ${S}/po/Makefile.in.in || true
17 sed -i -e 's: po::g' ${S}/Makefile.am 17 sed -i -e 's: po::g' ${S}/Makefile.am
18} 18}
19 19
20FILESPATHPKG =. "${BPN}-${PV}:${BPN}:" 20FILESPATHPKG =. "${BPN}-${PV}:${BPN}:"
diff --git a/meta-efl/recipes-efl/efl/edje-fpu.inc b/meta-efl/recipes-efl/efl/edje-fpu.inc
index 1af86e3cc..dc39fa9c0 100644
--- a/meta-efl/recipes-efl/efl/edje-fpu.inc
+++ b/meta-efl/recipes-efl/efl/edje-fpu.inc
@@ -1,6 +1,6 @@
1 1
2def get_edje_fpu_setting(bb, d): 2def get_edje_fpu_setting(bb, d):
3 if bb.data.getVar('TARGET_FPU', d, 1) in [ 'soft' ]: 3 if bb.data.getVar('TARGET_FPU', d, 1) in [ 'soft' ]:
4 return "--enable-fixed-point" 4 return "--enable-fixed-point"
5 return "" 5 return ""
6 6
diff --git a/meta-efl/recipes-efl/efl/edje.inc b/meta-efl/recipes-efl/efl/edje.inc
index 311fb5268..b3011b4d2 100644
--- a/meta-efl/recipes-efl/efl/edje.inc
+++ b/meta-efl/recipes-efl/efl/edje.inc
@@ -12,19 +12,19 @@ BBCLASSEXTEND = "native nativesdk"
12INC_PR = "r0" 12INC_PR = "r0"
13 13
14do_configure_prepend_virtclass-native() { 14do_configure_prepend_virtclass-native() {
15 sed -i 's:EMBRYO_PREFIX"/bin:"${STAGING_BINDIR}:' ${S}/src/bin/edje_cc_out.c 15 sed -i 's:EMBRYO_PREFIX"/bin:"${STAGING_BINDIR}:' ${S}/src/bin/edje_cc_out.c
16 sed -i 's: cpp -I: /usr/bin/cpp -I:' ${S}/src/bin/edje_cc_parse.c 16 sed -i 's: cpp -I: /usr/bin/cpp -I:' ${S}/src/bin/edje_cc_parse.c
17 sed -i 's:\"gcc -I:\"/usr/bin/gcc -I:' ${S}/src/bin/edje_cc_parse.c 17 sed -i 's:\"gcc -I:\"/usr/bin/gcc -I:' ${S}/src/bin/edje_cc_parse.c
18} 18}
19# The new lua stuff is a bit broken... 19# The new lua stuff is a bit broken...
20do_configure_append() { 20do_configure_append() {
21 for i in $(find "${S}" -name "Makefile") ; do 21 for i in $(find "${S}" -name "Makefile") ; do
22 sed -i -e 's:-L/usr/local/lib::g' $i 22 sed -i -e 's:-L/usr/local/lib::g' $i
23 done 23 done
24} 24}
25 25
26do_compile_append() { 26do_compile_append() {
27 sed -i -e s:local/::g -e 's:-L${STAGING_LIBDIR}::g' ${S}/edje.pc 27 sed -i -e s:local/::g -e 's:-L${STAGING_LIBDIR}::g' ${S}/edje.pc
28} 28}
29 29
30# gain some extra performance at the expense of RAM - generally i'd say bad 30# gain some extra performance at the expense of RAM - generally i'd say bad
diff --git a/meta-efl/recipes-efl/efl/elementary-theme-efenniht_svn.bb b/meta-efl/recipes-efl/efl/elementary-theme-efenniht_svn.bb
index d764e96f2..8fb2dab04 100644
--- a/meta-efl/recipes-efl/efl/elementary-theme-efenniht_svn.bb
+++ b/meta-efl/recipes-efl/efl/elementary-theme-efenniht_svn.bb
@@ -26,12 +26,12 @@ SRC_URI += "file://LICENSE"
26S = "${WORKDIR}/${SRCNAME}" 26S = "${WORKDIR}/${SRCNAME}"
27 27
28do_compile() { 28do_compile() {
29 ${STAGING_BINDIR_NATIVE}/edje_cc -id ${S}/images -id ${WORKDIR}/themes/ ${S}/elm-efenniht.edc -o ${S}/elm-efenniht.edj 29 ${STAGING_BINDIR_NATIVE}/edje_cc -id ${S}/images -id ${WORKDIR}/themes/ ${S}/elm-efenniht.edc -o ${S}/elm-efenniht.edj
30} 30}
31 31
32do_install() { 32do_install() {
33 install -d ${D}${datadir}/elementary/themes/ 33 install -d ${D}${datadir}/elementary/themes/
34 install -m 0644 ${S}/elm-efenniht.edj ${D}${datadir}/elementary/themes/ 34 install -m 0644 ${S}/elm-efenniht.edj ${D}${datadir}/elementary/themes/
35} 35}
36 36
37FILES_${PN} = "${datadir}/elementary/themes/" 37FILES_${PN} = "${datadir}/elementary/themes/"
diff --git a/meta-efl/recipes-efl/efl/imlib2_svn.bb b/meta-efl/recipes-efl/efl/imlib2_svn.bb
index 83de3fedc..4cc124e10 100644
--- a/meta-efl/recipes-efl/efl/imlib2_svn.bb
+++ b/meta-efl/recipes-efl/efl/imlib2_svn.bb
@@ -12,8 +12,8 @@ SRC_URI = "${E_SVN}/trunk;module=${SRCNAME};protocol=http;scmdata=keep"
12S = "${WORKDIR}/${SRCNAME}" 12S = "${WORKDIR}/${SRCNAME}"
13 13
14EXTRA_OECONF = "--with-x \ 14EXTRA_OECONF = "--with-x \
15 --x-includes=${STAGING_INCDIR} \ 15 --x-includes=${STAGING_INCDIR} \
16 --x-libraries=${STAGING_LIBDIR} " 16 --x-libraries=${STAGING_LIBDIR} "
17 17
18# TODO: Use more fine granular version 18# TODO: Use more fine granular version
19#OE_LT_RPATH_ALLOW=":${libdir}/imlib2/loaders:${libdir}/imlib2/filters:" 19#OE_LT_RPATH_ALLOW=":${libdir}/imlib2/loaders:${libdir}/imlib2/filters:"