diff options
author | Martin Jansa <martin.jansa@gmail.com> | 2012-07-19 14:05:34 +0000 |
---|---|---|
committer | Koen Kooi <koen@dominion.thruhere.net> | 2012-07-19 16:26:18 +0200 |
commit | 5cb8258d15a64fcf73ce024acdbbb36de4db2fec (patch) | |
tree | e9354fdda9992af192d77e247183c79b86d3cc72 /meta-xfce | |
parent | 3770f2bbee2f27a56075d3561174d00080605703 (diff) | |
download | meta-openembedded-5cb8258d15a64fcf73ce024acdbbb36de4db2fec.tar.gz |
recipes: convert tabs to 4 spaces in populate_packages
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-xfce')
-rw-r--r-- | meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb | 16 | ||||
-rw-r--r-- | meta-xfce/recipes-xfce/xfwm4/xfwm4_4.8.3.bb | 4 |
2 files changed, 10 insertions, 10 deletions
diff --git a/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb b/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb index 94bb7fd596..b59fde0a1e 100644 --- a/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb +++ b/meta-xfce/recipes-xfce/xfce4-panel/xfce4-panel_4.8.6.bb | |||
@@ -9,14 +9,14 @@ PR = "r3" | |||
9 | inherit xfce | 9 | inherit xfce |
10 | 10 | ||
11 | python populate_packages_prepend() { | 11 | python populate_packages_prepend() { |
12 | plugin_dir = bb.data.expand('${libdir}/xfce4/panel/plugins/', d) | 12 | plugin_dir = bb.data.expand('${libdir}/xfce4/panel/plugins/', d) |
13 | plugin_name = bb.data.expand('${PN}-plugin-%s', d) | 13 | plugin_name = bb.data.expand('${PN}-plugin-%s', d) |
14 | do_split_packages(d, plugin_dir, '^lib(.*).so$', plugin_name, | 14 | do_split_packages(d, plugin_dir, '^lib(.*).so$', plugin_name, |
15 | '${PN} plugin for %s', extra_depends='', prepend=True, | 15 | '${PN} plugin for %s', extra_depends='', prepend=True, |
16 | aux_files_pattern=['${datadir}/xfce4/panel/plugins/%s.desktop', | 16 | aux_files_pattern=['${datadir}/xfce4/panel/plugins/%s.desktop', |
17 | '${sysconfdir}/xdg/xfce/panel/%s-*', | 17 | '${sysconfdir}/xdg/xfce/panel/%s-*', |
18 | '${datadir}/icons/hicolor/48x48/apps/*-%s.png', | 18 | '${datadir}/icons/hicolor/48x48/apps/*-%s.png', |
19 | '${bindir}/*%s*']) | 19 | '${bindir}/*%s*']) |
20 | } | 20 | } |
21 | do_install_append () { | 21 | do_install_append () { |
22 | find "${D}/${libdir}/xfce4/panel/plugins" -name '*.a' -exec rm -f {} + | 22 | find "${D}/${libdir}/xfce4/panel/plugins" -name '*.a' -exec rm -f {} + |
diff --git a/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.8.3.bb b/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.8.3.bb index e2dc4abf9b..299c7ad6be 100644 --- a/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.8.3.bb +++ b/meta-xfce/recipes-xfce/xfwm4/xfwm4_4.8.3.bb | |||
@@ -12,8 +12,8 @@ SRC_URI[sha256sum] = "0b0e8bea0b257958ad416ab5678cf0cdd7e909943d4d5ab32afc35295a | |||
12 | EXTRA_OECONF += " --enable-startup-notification" | 12 | EXTRA_OECONF += " --enable-startup-notification" |
13 | 13 | ||
14 | python populate_packages_prepend () { | 14 | python populate_packages_prepend () { |
15 | themedir = bb.data.expand('${datadir}/themes', d) | 15 | themedir = bb.data.expand('${datadir}/themes', d) |
16 | do_split_packages(d, themedir, '^(.*)', 'xfwm4-theme-%s', 'XFWM4 theme %s', allow_dirs=True) | 16 | do_split_packages(d, themedir, '^(.*)', 'xfwm4-theme-%s', 'XFWM4 theme %s', allow_dirs=True) |
17 | } | 17 | } |
18 | 18 | ||
19 | PACKAGES_DYNAMIC += "xfwm4-theme-*" | 19 | PACKAGES_DYNAMIC += "xfwm4-theme-*" |