diff options
author | Martin Jansa <Martin.Jansa@gmail.com> | 2013-04-12 13:32:33 +0200 |
---|---|---|
committer | Martin Jansa <Martin.Jansa@gmail.com> | 2013-04-12 18:50:15 +0200 |
commit | 1482cfe735de97eec6bc87cb653c92aef002bc10 (patch) | |
tree | 20fdc86810b01f2f461aa124b41baf172b54ece4 /meta-systemd | |
parent | f195081bd0d52f72e0a8b54dc48d47624a1ebbbe (diff) | |
download | meta-openembedded-1482cfe735de97eec6bc87cb653c92aef002bc10.tar.gz |
meta-systemd: bump PRINC in all .bbappends
* opkg upgrade will fail to upgrade every package PN when PN-system is installed
* check_data_file_clashes: Package xserver-nodm-init wants to install file /lib/systemd/system/xserver-nodm.service
But that file is already provided by package * xserver-nodm-init-systemd
You need to manually remove all PN-systemd packages on your target
opkg remove -force-depends -force-remove `opkg list-installed | grep "\-systemd"`
be careful with stuff like openssh-sshd-systemd or
wpa-supplicant-systemd when you have access to target only over
network
* this PRINC bump will force you to do it now even for people not using
OEBasicHash or PR service
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-systemd')
44 files changed, 44 insertions, 44 deletions
diff --git a/meta-systemd/meta-efl/recipes-efl/efl/entrance_svn.bbappend b/meta-systemd/meta-efl/recipes-efl/efl/entrance_svn.bbappend index 8f85ab7592..64f1444fb9 100644 --- a/meta-systemd/meta-efl/recipes-efl/efl/entrance_svn.bbappend +++ b/meta-systemd/meta-efl/recipes-efl/efl/entrance_svn.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 2}" | 3 | PRINC := "${@int(PRINC) + 3}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-gnome/recipes-gnome/gdm/gdm_2.32.2.bbappend b/meta-systemd/meta-gnome/recipes-gnome/gdm/gdm_2.32.2.bbappend index e02e698866..22e7419756 100644 --- a/meta-systemd/meta-gnome/recipes-gnome/gdm/gdm_2.32.2.bbappend +++ b/meta-systemd/meta-gnome/recipes-gnome/gdm/gdm_2.32.2.bbappend | |||
@@ -1,7 +1,7 @@ | |||
1 | # look for files in the layer first | 1 | # look for files in the layer first |
2 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 2 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
3 | 3 | ||
4 | PRINC := "${@int(PRINC) + 3}" | 4 | PRINC := "${@int(PRINC) + 4}" |
5 | 5 | ||
6 | inherit systemd | 6 | inherit systemd |
7 | 7 | ||
diff --git a/meta-systemd/meta-multimedia/recipes-multimedia/musicpd/mpd_0.17.1.bbappend b/meta-systemd/meta-multimedia/recipes-multimedia/musicpd/mpd_0.17.1.bbappend index be801c91a8..0b302c6d51 100644 --- a/meta-systemd/meta-multimedia/recipes-multimedia/musicpd/mpd_0.17.1.bbappend +++ b/meta-systemd/meta-multimedia/recipes-multimedia/musicpd/mpd_0.17.1.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | inherit systemd | 3 | inherit systemd |
4 | 4 | ||
diff --git a/meta-systemd/meta-networking/recipes-daemons/autofs/autofs_5.0.7.bbappend b/meta-systemd/meta-networking/recipes-daemons/autofs/autofs_5.0.7.bbappend index 708b7b2c39..f22f4df9f9 100644 --- a/meta-systemd/meta-networking/recipes-daemons/autofs/autofs_5.0.7.bbappend +++ b/meta-systemd/meta-networking/recipes-daemons/autofs/autofs_5.0.7.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | RPROVIDES_${PN} += "${PN}-systemd" | 5 | RPROVIDES_${PN} += "${PN}-systemd" |
6 | SYSTEMD_SERVICE_${PN} = "autofs.service" | 6 | SYSTEMD_SERVICE_${PN} = "autofs.service" |
diff --git a/meta-systemd/meta-networking/recipes-support/nis/yp-tools_2.12.bbappend b/meta-systemd/meta-networking/recipes-support/nis/yp-tools_2.12.bbappend index 410ad3a99b..2fc03341be 100644 --- a/meta-systemd/meta-networking/recipes-support/nis/yp-tools_2.12.bbappend +++ b/meta-systemd/meta-networking/recipes-support/nis/yp-tools_2.12.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | # look for files in the layer first | 5 | # look for files in the layer first |
6 | FILESEXTRAPATHS_prepend := "${THISDIR}/files:" | 6 | FILESEXTRAPATHS_prepend := "${THISDIR}/files:" |
diff --git a/meta-systemd/meta-networking/recipes-support/nis/ypbind-mt_1.36.bbappend b/meta-systemd/meta-networking/recipes-support/nis/ypbind-mt_1.36.bbappend index 23a9c99d29..9218b7ef15 100644 --- a/meta-systemd/meta-networking/recipes-support/nis/ypbind-mt_1.36.bbappend +++ b/meta-systemd/meta-networking/recipes-support/nis/ypbind-mt_1.36.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | # look for files in the layer first | 5 | # look for files in the layer first |
6 | FILESEXTRAPATHS_prepend := "${THISDIR}/files:" | 6 | FILESEXTRAPATHS_prepend := "${THISDIR}/files:" |
diff --git a/meta-systemd/meta-networking/recipes-support/ntp/ntp_4.2.6p5.bbappend b/meta-systemd/meta-networking/recipes-support/ntp/ntp_4.2.6p5.bbappend index 82e8621b10..ccb3d457db 100644 --- a/meta-systemd/meta-networking/recipes-support/ntp/ntp_4.2.6p5.bbappend +++ b/meta-systemd/meta-networking/recipes-support/ntp/ntp_4.2.6p5.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 5 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-bsp/keymaps/keymaps_1.0.bbappend b/meta-systemd/meta-oe/recipes-bsp/keymaps/keymaps_1.0.bbappend index 7dfd285323..672c29d875 100644 --- a/meta-systemd/meta-oe/recipes-bsp/keymaps/keymaps_1.0.bbappend +++ b/meta-systemd/meta-oe/recipes-bsp/keymaps/keymaps_1.0.bbappend | |||
@@ -1,5 +1,5 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | PRINC := "${@int(PRINC) + 6}" | 2 | PRINC := "${@int(PRINC) + 7}" |
3 | 3 | ||
4 | SRC_URI += " file://keymaps.service" | 4 | SRC_URI += " file://keymaps.service" |
5 | 5 | ||
diff --git a/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend b/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend index 38ef27242c..22aa5631b2 100644 --- a/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend +++ b/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-connectivity/dnsmasq/dnsmasq_2.55.bbappend b/meta-systemd/meta-oe/recipes-connectivity/dnsmasq/dnsmasq_2.55.bbappend index 1982243d77..bc584462e3 100644 --- a/meta-systemd/meta-oe/recipes-connectivity/dnsmasq/dnsmasq_2.55.bbappend +++ b/meta-systemd/meta-oe/recipes-connectivity/dnsmasq/dnsmasq_2.55.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-connectivity/gateone/gateone_git.bbappend b/meta-systemd/meta-oe/recipes-connectivity/gateone/gateone_git.bbappend index 489528b6a3..8ec9dfafdd 100644 --- a/meta-systemd/meta-oe/recipes-connectivity/gateone/gateone_git.bbappend +++ b/meta-systemd/meta-oe/recipes-connectivity/gateone/gateone_git.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.2.0.bbappend b/meta-systemd/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.2.0.bbappend index 0510b232c6..5508fb29c6 100644 --- a/meta-systemd/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.2.0.bbappend +++ b/meta-systemd/meta-oe/recipes-connectivity/networkmanager/networkmanager_0.9.2.0.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | inherit systemd | 3 | inherit systemd |
4 | 4 | ||
diff --git a/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.20.2.bbappend b/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.20.2.bbappend index c2121040f8..06993025f1 100644 --- a/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.20.2.bbappend +++ b/meta-systemd/meta-oe/recipes-core/busybox/busybox_1.20.2.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | # look for files in the layer first | 5 | # look for files in the layer first |
6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
diff --git a/meta-systemd/meta-oe/recipes-core/dropbear/dropbear_2012.55.bbappend b/meta-systemd/meta-oe/recipes-core/dropbear/dropbear_2012.55.bbappend index 69ae431dcf..3d4d98bb1f 100644 --- a/meta-systemd/meta-oe/recipes-core/dropbear/dropbear_2012.55.bbappend +++ b/meta-systemd/meta-oe/recipes-core/dropbear/dropbear_2012.55.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 3}" | 3 | PRINC := "${@int(PRINC) + 4}" |
4 | 4 | ||
5 | # look for files in the layer first | 5 | # look for files in the layer first |
6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
diff --git a/meta-systemd/meta-oe/recipes-core/packagegroups/packagegroup-basic.bbappend b/meta-systemd/meta-oe/recipes-core/packagegroups/packagegroup-basic.bbappend index 358c9cbe4a..c1b58516c5 100644 --- a/meta-systemd/meta-oe/recipes-core/packagegroups/packagegroup-basic.bbappend +++ b/meta-systemd/meta-oe/recipes-core/packagegroups/packagegroup-basic.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | RDEPENDS_${PN} += "\ | 3 | RDEPENDS_${PN} += "\ |
4 | systemd-compat-units \ | 4 | systemd-compat-units \ |
diff --git a/meta-systemd/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bbappend b/meta-systemd/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bbappend index cdcfb184d0..394db215e4 100644 --- a/meta-systemd/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bbappend +++ b/meta-systemd/meta-oe/recipes-devtools/cloud9/cloud9_0.6.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 2}" | 3 | PRINC := "${@int(PRINC) + 3}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-extended/at/at_3.1.13.bbappend b/meta-systemd/meta-oe/recipes-extended/at/at_3.1.13.bbappend index 33352249db..0dd3675a08 100644 --- a/meta-systemd/meta-oe/recipes-extended/at/at_3.1.13.bbappend +++ b/meta-systemd/meta-oe/recipes-extended/at/at_3.1.13.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | # look for files in the layer first | 5 | # look for files in the layer first |
6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
diff --git a/meta-systemd/meta-oe/recipes-extended/atftp/atftp_git.bbappend b/meta-systemd/meta-oe/recipes-extended/atftp/atftp_git.bbappend index 9707abf856..de3fe51ef5 100644 --- a/meta-systemd/meta-oe/recipes-extended/atftp/atftp_git.bbappend +++ b/meta-systemd/meta-oe/recipes-extended/atftp/atftp_git.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-extended/net-snmp/net-snmp_5.7.1.bbappend b/meta-systemd/meta-oe/recipes-extended/net-snmp/net-snmp_5.7.1.bbappend index dfe68f20d5..dfffccc620 100644 --- a/meta-systemd/meta-oe/recipes-extended/net-snmp/net-snmp_5.7.1.bbappend +++ b/meta-systemd/meta-oe/recipes-extended/net-snmp/net-snmp_5.7.1.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-extended/polkit/polkit_0.104.bbappend b/meta-systemd/meta-oe/recipes-extended/polkit/polkit_0.104.bbappend index 9528b9bf0c..7e1954f09f 100644 --- a/meta-systemd/meta-oe/recipes-extended/polkit/polkit_0.104.bbappend +++ b/meta-systemd/meta-oe/recipes-extended/polkit/polkit_0.104.bbappend | |||
@@ -1,3 +1,3 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | POLKITAUTH = "systemd" | 3 | POLKITAUTH = "systemd" |
diff --git a/meta-systemd/meta-oe/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend b/meta-systemd/meta-oe/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend index 9600c65bc2..42bcaa7942 100644 --- a/meta-systemd/meta-oe/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend +++ b/meta-systemd/meta-oe/recipes-extended/rpcbind/rpcbind_0.2.0.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | # look for files in the layer first | 5 | # look for files in the layer first |
6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
diff --git a/meta-systemd/meta-oe/recipes-extended/rsyslog/rsyslog_5.8.0.bbappend b/meta-systemd/meta-oe/recipes-extended/rsyslog/rsyslog_5.8.0.bbappend index 70b366628f..8404d01eb1 100644 --- a/meta-systemd/meta-oe/recipes-extended/rsyslog/rsyslog_5.8.0.bbappend +++ b/meta-systemd/meta-oe/recipes-extended/rsyslog/rsyslog_5.8.0.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | DEPENDS += "systemd" | 5 | DEPENDS += "systemd" |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-extended/zram/zram_0.1.bbappend b/meta-systemd/meta-oe/recipes-extended/zram/zram_0.1.bbappend index 96ae94c1be..3b73354e3f 100644 --- a/meta-systemd/meta-oe/recipes-extended/zram/zram_0.1.bbappend +++ b/meta-systemd/meta-oe/recipes-extended/zram/zram_0.1.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-graphics/lxdm/lxdm_git.bbappend b/meta-systemd/meta-oe/recipes-graphics/lxdm/lxdm_git.bbappend index fcb73aff54..697db03dc4 100644 --- a/meta-systemd/meta-oe/recipes-graphics/lxdm/lxdm_git.bbappend +++ b/meta-systemd/meta-oe/recipes-graphics/lxdm/lxdm_git.bbappend | |||
@@ -1,5 +1,5 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | PRINC := "${@int(PRINC) + 1}" | 2 | PRINC := "${@int(PRINC) + 2}" |
3 | 3 | ||
4 | inherit systemd | 4 | inherit systemd |
5 | 5 | ||
diff --git a/meta-systemd/meta-oe/recipes-graphics/xinput-calibrator/xinput-calibrator_git.bbappend b/meta-systemd/meta-oe/recipes-graphics/xinput-calibrator/xinput-calibrator_git.bbappend index e1eccf67f8..c7389d4eec 100644 --- a/meta-systemd/meta-oe/recipes-graphics/xinput-calibrator/xinput-calibrator_git.bbappend +++ b/meta-systemd/meta-oe/recipes-graphics/xinput-calibrator/xinput-calibrator_git.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 2}" | 3 | PRINC := "${@int(PRINC) + 3}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-graphics/xserver-nodm-init/xserver-nodm-init_2.0.bbappend b/meta-systemd/meta-oe/recipes-graphics/xserver-nodm-init/xserver-nodm-init_2.0.bbappend index ee2009a4fe..f5e98fd2dd 100644 --- a/meta-systemd/meta-oe/recipes-graphics/xserver-nodm-init/xserver-nodm-init_2.0.bbappend +++ b/meta-systemd/meta-oe/recipes-graphics/xserver-nodm-init/xserver-nodm-init_2.0.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 2}" | 3 | PRINC := "${@int(PRINC) + 3}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-navigation/gpsd/gpsd_3.7.bbappend b/meta-systemd/meta-oe/recipes-navigation/gpsd/gpsd_3.7.bbappend index 353ced85a2..0d96a684c2 100644 --- a/meta-systemd/meta-oe/recipes-navigation/gpsd/gpsd_3.7.bbappend +++ b/meta-systemd/meta-oe/recipes-navigation/gpsd/gpsd_3.7.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | inherit systemd | 3 | inherit systemd |
4 | 4 | ||
diff --git a/meta-systemd/meta-oe/recipes-support/nonworking/syslog-ng/syslog-ng_3.2.5.bbappend b/meta-systemd/meta-oe/recipes-support/nonworking/syslog-ng/syslog-ng_3.2.5.bbappend index 230a5832f1..7763727d6b 100644 --- a/meta-systemd/meta-oe/recipes-support/nonworking/syslog-ng/syslog-ng_3.2.5.bbappend +++ b/meta-systemd/meta-oe/recipes-support/nonworking/syslog-ng/syslog-ng_3.2.5.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | EXTRA_OECONF += " \ | 5 | EXTRA_OECONF += " \ |
6 | --enable-systemd \ | 6 | --enable-systemd \ |
diff --git a/meta-systemd/meta-oe/recipes-support/pcsc-lite/pcsc-lite_1.8.6.bbappend b/meta-systemd/meta-oe/recipes-support/pcsc-lite/pcsc-lite_1.8.6.bbappend index 91e5e3f659..7f1c6825ff 100644 --- a/meta-systemd/meta-oe/recipes-support/pcsc-lite/pcsc-lite_1.8.6.bbappend +++ b/meta-systemd/meta-oe/recipes-support/pcsc-lite/pcsc-lite_1.8.6.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | RPROVIDES_${PN} += "${PN}-systemd" | 5 | RPROVIDES_${PN} += "${PN}-systemd" |
6 | SYSTEMD_SERVICE_${PN} = "pcscd.socket" | 6 | SYSTEMD_SERVICE_${PN} = "pcscd.socket" |
diff --git a/meta-systemd/meta-oe/recipes-support/strongswan/strongswan_5.0.0.bbappend b/meta-systemd/meta-oe/recipes-support/strongswan/strongswan_5.0.0.bbappend index 45b7e26bf0..31db08a780 100644 --- a/meta-systemd/meta-oe/recipes-support/strongswan/strongswan_5.0.0.bbappend +++ b/meta-systemd/meta-oe/recipes-support/strongswan/strongswan_5.0.0.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | SYSTEMD_UNITDIR = "${systemd_unitdir}/system" | 5 | SYSTEMD_UNITDIR = "${systemd_unitdir}/system" |
6 | 6 | ||
diff --git a/meta-systemd/meta-oe/recipes-support/udisks/udisks_1.0.4.bbappend b/meta-systemd/meta-oe/recipes-support/udisks/udisks_1.0.4.bbappend index 5dc6f426bf..a6b4da0eac 100644 --- a/meta-systemd/meta-oe/recipes-support/udisks/udisks_1.0.4.bbappend +++ b/meta-systemd/meta-oe/recipes-support/udisks/udisks_1.0.4.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 2}" | 3 | PRINC := "${@int(PRINC) + 3}" |
4 | 4 | ||
5 | # look for files in the layer first | 5 | # look for files in the layer first |
6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 6 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
diff --git a/meta-systemd/meta-xfce/recipes-xfce/xfce4-session/xfce4-session_4.10.0.bbappend b/meta-systemd/meta-xfce/recipes-xfce/xfce4-session/xfce4-session_4.10.0.bbappend index 100f34b6c7..59c471e217 100644 --- a/meta-systemd/meta-xfce/recipes-xfce/xfce4-session/xfce4-session_4.10.0.bbappend +++ b/meta-systemd/meta-xfce/recipes-xfce/xfce4-session/xfce4-session_4.10.0.bbappend | |||
@@ -3,6 +3,6 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/files:" | |||
3 | 3 | ||
4 | DEPENDS += "systemd" | 4 | DEPENDS += "systemd" |
5 | 5 | ||
6 | PRINC := "${@int(PRINC) + 1}" | 6 | PRINC := "${@int(PRINC) + 2}" |
7 | 7 | ||
8 | SRC_URI += "file://0001-Add-shutdown-reboot-functionality-for-systemd-bug-87.patch" | 8 | SRC_URI += "file://0001-Add-shutdown-reboot-functionality-for-systemd-bug-87.patch" |
diff --git a/meta-systemd/oe-core/recipes-connectivity/avahi/avahi_0.6.31.bbappend b/meta-systemd/oe-core/recipes-connectivity/avahi/avahi_0.6.31.bbappend index 987c510c3c..13a2ee453c 100644 --- a/meta-systemd/oe-core/recipes-connectivity/avahi/avahi_0.6.31.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/avahi/avahi_0.6.31.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | inherit systemd | 3 | inherit systemd |
4 | 4 | ||
diff --git a/meta-systemd/oe-core/recipes-connectivity/bluez/bluez4_4.101.bbappend b/meta-systemd/oe-core/recipes-connectivity/bluez/bluez4_4.101.bbappend index e4dcabb3fe..752e6c1951 100644 --- a/meta-systemd/oe-core/recipes-connectivity/bluez/bluez4_4.101.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/bluez/bluez4_4.101.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | inherit systemd | 3 | inherit systemd |
4 | 4 | ||
diff --git a/meta-systemd/oe-core/recipes-connectivity/connman/connman_1.12.bbappend b/meta-systemd/oe-core/recipes-connectivity/connman/connman_1.12.bbappend index 0ba99b5d83..96a428f1da 100644 --- a/meta-systemd/oe-core/recipes-connectivity/connman/connman_1.12.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/connman/connman_1.12.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | RPROVIDES_${PN} += "${PN}-systemd" | 3 | RPROVIDES_${PN} += "${PN}-systemd" |
4 | SYSTEMD_SERVICE_${PN} = "connman.service" | 4 | SYSTEMD_SERVICE_${PN} = "connman.service" |
diff --git a/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend b/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend index aec1dfbe94..d3a322ae7f 100644 --- a/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/dhcp/dhcp_4.2.5.bbappend | |||
@@ -3,7 +3,7 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | |||
3 | 3 | ||
4 | inherit systemd | 4 | inherit systemd |
5 | 5 | ||
6 | PRINC := "${@int(PRINC) + 1}" | 6 | PRINC := "${@int(PRINC) + 2}" |
7 | 7 | ||
8 | SYSTEMD_PACKAGES = "dhcp-server dhcp-relay dhcp-client" | 8 | SYSTEMD_PACKAGES = "dhcp-server dhcp-relay dhcp-client" |
9 | SYSTEMD_SERVICE_dhcp-server = "dhcpd.service" | 9 | SYSTEMD_SERVICE_dhcp-server = "dhcpd.service" |
diff --git a/meta-systemd/oe-core/recipes-connectivity/ofono/ofono_1.12.bbappend b/meta-systemd/oe-core/recipes-connectivity/ofono/ofono_1.12.bbappend index e0e8f28292..94fce48a55 100644 --- a/meta-systemd/oe-core/recipes-connectivity/ofono/ofono_1.12.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/ofono/ofono_1.12.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | inherit systemd | 3 | inherit systemd |
4 | 4 | ||
diff --git a/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend b/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend index fe5c919063..0d1bb56e85 100644 --- a/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/openssh/openssh_6.1p1.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | SYSTEMD_PACKAGES = "openssh-sshd" | 5 | SYSTEMD_PACKAGES = "openssh-sshd" |
6 | SYSTEMD_SERVICE_openssh-sshd = "sshd.socket" | 6 | SYSTEMD_SERVICE_openssh-sshd = "sshd.socket" |
diff --git a/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend b/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend index 73709e8a61..784fc1f47c 100644 --- a/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/portmap/portmap_6.0.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS := "${THISDIR}/${PN}" | 1 | FILESEXTRAPATHS := "${THISDIR}/${PN}" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_2.0.bbappend b/meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_2.0.bbappend index d0ce87eb03..dcd9b84e8e 100644 --- a/meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_2.0.bbappend +++ b/meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_2.0.bbappend | |||
@@ -1,3 +1,3 @@ | |||
1 | PRINC := "${@int(PRINC) + 3}" | 1 | PRINC := "${@int(PRINC) + 4}" |
2 | 2 | ||
3 | RPROVIDES_${PN} += "${PN}-systemd" | 3 | RPROVIDES_${PN} += "${PN}-systemd" |
diff --git a/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend b/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend index 0447f511b7..12a9823c80 100644 --- a/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend +++ b/meta-systemd/oe-core/recipes-core/util-linux/util-linux_2.22.2.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | inherit systemd | 1 | inherit systemd |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | SYSTEMD_UNITDIR = "${systemd_unitdir}/system" | 5 | SYSTEMD_UNITDIR = "${systemd_unitdir}/system" |
6 | EXTRA_OECONF += "--enable-socket-activation --with-systemdsystemunitdir=${SYSTEMD_UNITDIR}" | 6 | EXTRA_OECONF += "--enable-socket-activation --with-systemdsystemunitdir=${SYSTEMD_UNITDIR}" |
diff --git a/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend b/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend index 418836fc2d..dc06af9a51 100644 --- a/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend +++ b/meta-systemd/oe-core/recipes-extended/cronie/cronie_1.4.9.bbappend | |||
@@ -1,7 +1,7 @@ | |||
1 | # look for files in the layer first | 1 | # look for files in the layer first |
2 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 2 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
3 | 3 | ||
4 | PRINC := "${@int(PRINC) + 3}" | 4 | PRINC := "${@int(PRINC) + 4}" |
5 | 5 | ||
6 | inherit systemd | 6 | inherit systemd |
7 | 7 | ||
diff --git a/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend b/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend index 0c7548a862..b6ec2aa01a 100644 --- a/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend +++ b/meta-systemd/oe-core/recipes-extended/lighttpd/lighttpd_1.4.32.bbappend | |||
@@ -1,6 +1,6 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" |
2 | 2 | ||
3 | PRINC := "${@int(PRINC) + 1}" | 3 | PRINC := "${@int(PRINC) + 2}" |
4 | 4 | ||
5 | inherit systemd | 5 | inherit systemd |
6 | 6 | ||
diff --git a/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend b/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend index 7c4bcd88f7..640fa371a7 100644 --- a/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend +++ b/meta-systemd/oe-core/recipes-extended/pam/libpam_1.1.6.bbappend | |||
@@ -1,4 +1,4 @@ | |||
1 | PRINC := "${@int(PRINC) + 1}" | 1 | PRINC := "${@int(PRINC) + 2}" |
2 | 2 | ||
3 | # Register with logind to make screen/tmux/etc work | 3 | # Register with logind to make screen/tmux/etc work |
4 | do_install_append() { | 4 | do_install_append() { |