summaryrefslogtreecommitdiffstats
path: root/meta-ruby
diff options
context:
space:
mode:
authorArmin Kuster <akuster808@gmail.com>2015-06-04 16:11:24 -0700
committerMartin Jansa <Martin.Jansa@gmail.com>2015-06-08 14:15:25 +0200
commitf0221b5f2268596c064183f69dd70291e9d831d5 (patch)
treecc3fd2008aca47201e72a763dd4bdfc4e3e0c3c1 /meta-ruby
parent69088c0c677b2c04ad007614dab892072c1f5cab (diff)
downloadmeta-openembedded-f0221b5f2268596c064183f69dd70291e9d831d5.tar.gz
bundler: update to 1.9.4
add depends for git. Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-ruby')
-rw-r--r--meta-ruby/recipes-devtools/ruby/bundler_git.bb10
1 files changed, 6 insertions, 4 deletions
diff --git a/meta-ruby/recipes-devtools/ruby/bundler_git.bb b/meta-ruby/recipes-devtools/ruby/bundler_git.bb
index fc7300105..7d7954429 100644
--- a/meta-ruby/recipes-devtools/ruby/bundler_git.bb
+++ b/meta-ruby/recipes-devtools/ruby/bundler_git.bb
@@ -13,19 +13,21 @@ been installed, so that others can install the exact same gems."
13LICENSE = "MIT" 13LICENSE = "MIT"
14LIC_FILES_CHKSUM = "file://LICENSE.md;md5=196bb963e601609817d7e9ac9a64a867" 14LIC_FILES_CHKSUM = "file://LICENSE.md;md5=196bb963e601609817d7e9ac9a64a867"
15 15
16PR = "r0" 16SRCREV = "06dc8472b9142fd6aaefff780d6d252c20dc2a04"
17 17
18PV = "1.6.2" 18BRANCH = "1-9-stable"
19SRCREV = "06e3647c117da210ffd15a174624497830addd7b" 19PV = "1.9.4"
20 20
21S = "${WORKDIR}/git" 21S = "${WORKDIR}/git"
22 22
23SRC_URI = " \ 23SRC_URI = " \
24 git://github.com/bundler/bundler.git \ 24 git://github.com/bundler/bundler.git;branch=${BRANCH} \
25 " 25 "
26 26
27inherit ruby 27inherit ruby
28 28
29FILES_${PN} += "${libdir}/ruby/gems" 29FILES_${PN} += "${libdir}/ruby/gems"
30 30
31RDEPENDS_${PN} = "git"
32
31BBCLASSEXTEND = "native" 33BBCLASSEXTEND = "native"