summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorJan Vermaete <jan.vermaete@gmail.com>2022-07-17 19:31:34 +0200
committerKhem Raj <raj.khem@gmail.com>2022-07-17 19:16:22 -0700
commitecbcc3bfc010c0b743b74eb47f1ca4be236f8214 (patch)
tree22e8e5798869f0caefca70a5591a1276ec3d4ca8 /meta-python
parent4012175df316ca2d4ca894e639245e053bd077d2 (diff)
downloadmeta-openembedded-ecbcc3bfc010c0b743b74eb47f1ca4be236f8214.tar.gz
python3-jsonrpcclient: Added the jsonrpcclient Python package
Signed-off-by: Jan Vermaete <jan.vermaete@gmail.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-jsonrpcclient_4.0.2.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-jsonrpcclient_4.0.2.bb b/meta-python/recipes-devtools/python/python3-jsonrpcclient_4.0.2.bb
new file mode 100644
index 000000000..26ee3786b
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-jsonrpcclient_4.0.2.bb
@@ -0,0 +1,14 @@
1SUMMARY = "Generate JSON-RPC requests and parse responses in Python"
2HOMEPAGE = "https://github.com/explodinglabs/jsonrpcclient"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=10f3d7679914df805c98fb351172e677"
5
6SRC_URI[sha256sum] = "c0d475494b3e1b591ecdee7883739accaf5695edb673f16b7383b8c6bbdb1ca3"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += "\
11 python3-core \
12"
13
14BBCLASSEXTEND = "native nativesdk"