summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-02-14 17:24:11 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2017-02-16 12:06:37 +0100
commit260422eb5fd6366007e491aecb01fed69b342a84 (patch)
treebb17bf923d221a8d2078e2b37c61327a2c20ce9e /meta-python
parentfbef460e2fc410dc48b9df0614f0133d527e9662 (diff)
downloadmeta-openembedded-260422eb5fd6366007e491aecb01fed69b342a84.tar.gz
Remove blacklists of python packages where build issues have been resolved
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-connectivity/gateone/gateone_git.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb2
-rw-r--r--meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb4
-rw-r--r--meta-python/recipes-devtools/python/python3-requests_2.13.0.bb4
6 files changed, 0 insertions, 16 deletions
diff --git a/meta-python/recipes-connectivity/gateone/gateone_git.bb b/meta-python/recipes-connectivity/gateone/gateone_git.bb
index ba9a7990b..8b2a19263 100644
--- a/meta-python/recipes-connectivity/gateone/gateone_git.bb
+++ b/meta-python/recipes-connectivity/gateone/gateone_git.bb
@@ -86,5 +86,3 @@ RDEPENDS_${PN} = "mime-support \
86 86
87SYSTEMD_SERVICE_${PN} = "gateone.service" 87SYSTEMD_SERVICE_${PN} = "gateone.service"
88INITSCRIPT_NAME = "gateone" 88INITSCRIPT_NAME = "gateone"
89
90PNBLACKLIST[gateone] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130642/"
diff --git a/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb b/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
index 92b490733..4975278a9 100644
--- a/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
+++ b/meta-python/recipes-devtools/python/python-cryptography-vectors_1.6.bb
@@ -1,4 +1,2 @@
1inherit pypi setuptools 1inherit pypi setuptools
2require python-cryptography-vectors.inc 2require python-cryptography-vectors.inc
3
4PNBLACKLIST[python-cryptography-vectors] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130664/"
diff --git a/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb b/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
index 909bbb437..58994ffff 100644
--- a/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
+++ b/meta-python/recipes-devtools/python/python3-cryptography-vectors_1.6.bb
@@ -1,4 +1,2 @@
1inherit pypi setuptools3 1inherit pypi setuptools3
2require python-cryptography-vectors.inc 2require python-cryptography-vectors.inc
3
4PNBLACKLIST[python3-cryptography-vectors] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130626/"
diff --git a/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb b/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
index c8fb94e3b..3f07b2ed2 100644
--- a/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
+++ b/meta-python/recipes-devtools/python/python3-ndg-httpsclient_0.4.2.bb
@@ -1,4 +1,2 @@
1inherit pypi setuptools3 1inherit pypi setuptools3
2require python-ndg-httpsclient.inc 2require python-ndg-httpsclient.inc
3
4PNBLACKLIST[python3-ndg-httpsclient] ?= "Fails to build with RSS http://errors.yoctoproject.org/Errors/Details/130615/"
diff --git a/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb b/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb
index 582d01d59..4523d9e30 100644
--- a/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb
+++ b/meta-python/recipes-devtools/python/python3-pymisp_2.4.54.bb
@@ -1,6 +1,2 @@
1inherit pypi setuptools3 1inherit pypi setuptools3
2require python-pymisp.inc 2require python-pymisp.inc
3
4PNBLACKLIST[python3-pymisp] ?= "Runtime depends on blacklisted python3-pymisp"
5
6PNBLACKLIST[python3-pymisp] ?= "Runtime depends on blacklisted python3-pymisp-dev"
diff --git a/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb b/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb
index bbfbfeb8a..5e869b788 100644
--- a/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb
+++ b/meta-python/recipes-devtools/python/python3-requests_2.13.0.bb
@@ -3,7 +3,3 @@ require python-requests.inc
3 3
4# Add the runtime depends for selectors.py 4# Add the runtime depends for selectors.py
5RDEPENDS_${PN} += "${PYTHON_PN}-misc" 5RDEPENDS_${PN} += "${PYTHON_PN}-misc"
6
7PNBLACKLIST[python3-requests] ?= "Runtime depends on blacklisted python3-ndg-httpsclient"
8
9PNBLACKLIST[python3-requests] ?= "Runtime depends on blacklisted python3-requests-dev"