summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
authorDerek Straka <derek@minotaurinc.com>2014-11-14 11:21:16 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2014-11-24 11:59:49 +0100
commit0ceb0cea6bc71f1089b97eca7bec656f50be0b86 (patch)
tree837694b0c664f7390590523e55be2cfcdfabbf31 /meta-python
parent6f82155058e9ce1b4d11cedc0051ebcfaadeadf5 (diff)
downloadmeta-openembedded-0ceb0cea6bc71f1089b97eca7bec656f50be0b86.tar.gz
python-ujson: add recipe for 1.33
Signed-off-by: Derek Straka <derek@minotaurinc.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-ujson_1.33.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-ujson_1.33.bb b/meta-python/recipes-devtools/python/python-ujson_1.33.bb
new file mode 100644
index 000000000..8fdd2b835
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-ujson_1.33.bb
@@ -0,0 +1,21 @@
1SUMMARY = "Ultra fast JSON encoder and decoder for Python"
2DESCRIPTION = "UltraJSON is an ultra fast JSON encoder and decoder written in pure C with bindings for Python 2.5+ and 3."
3HOMEPAGE = "https://pypi.python.org/pypi/ujson"
4
5LICENSE = "BSD"
6LIC_FILES_CHKSUM = "file://PKG-INFO;md5=5b206f6ba5e41c60df8cdcddf79a3d82"
7
8SRCNAME = "ujson"
9
10SRC_URI = " \
11 http://pypi.python.org/packages/source/u/ujson/${SRCNAME}-${PV}.zip \
12"
13
14SRC_URI[md5sum] = "8148a2493fff78940feab1e11dc0a893"
15SRC_URI[sha256sum] = "68cf825f227c82e1ac61e423cfcad923ff734c27b5bdd7174495d162c42c602b"
16
17S = "${WORKDIR}/${SRCNAME}-${PV}"
18
19inherit setuptools
20
21RDEPENDS_${PN} += "python-numbers"