diff options
author | Sven Ebenfeld <sven.ebenfeld@gmail.com> | 2016-01-22 23:10:56 +0100 |
---|---|---|
committer | Martin Jansa <Martin.Jansa@gmail.com> | 2016-02-01 15:51:15 +0100 |
commit | 8bebb8ef9c7a056902eef4f66aa85a15a7854014 (patch) | |
tree | 726104af41b0a9000fe1a6ca986140043e59278a /meta-python/recipes-devtools | |
parent | 1ec43c1e4f379ef5806268aa80ce8487388ab00c (diff) | |
download | meta-openembedded-8bebb8ef9c7a056902eef4f66aa85a15a7854014.tar.gz |
python-six: 1.9.0 -> 1.10.0 and add python3-recipe
Signed-off-by: Sven Ebenfeld <sven.ebenfeld@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools')
-rw-r--r-- | meta-python/recipes-devtools/python/python-six.inc (renamed from meta-python/recipes-devtools/python/python-six_1.9.0.bb) | 6 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python-six_1.10.0.bb | 2 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python3-six_1.10.0.bb | 2 |
3 files changed, 6 insertions, 4 deletions
diff --git a/meta-python/recipes-devtools/python/python-six_1.9.0.bb b/meta-python/recipes-devtools/python/python-six.inc index c6575f386..450e05b7a 100644 --- a/meta-python/recipes-devtools/python/python-six_1.9.0.bb +++ b/meta-python/recipes-devtools/python/python-six.inc | |||
@@ -2,10 +2,8 @@ SUMMARY = "Python 2 and 3 compatibility library" | |||
2 | LICENSE = "MIT" | 2 | LICENSE = "MIT" |
3 | LIC_FILES_CHKSUM = "file://LICENSE;md5=6f00d4a50713fa859858dd9abaa35b21" | 3 | LIC_FILES_CHKSUM = "file://LICENSE;md5=6f00d4a50713fa859858dd9abaa35b21" |
4 | 4 | ||
5 | SRC_URI[md5sum] = "476881ef4012262dfc8adc645ee786c4" | 5 | SRC_URI[md5sum] = "34eed507548117b2ab523ab14b2f8b55" |
6 | SRC_URI[sha256sum] = "e24052411fc4fbd1f672635537c3fc2330d9481b18c0317695b46259512c91d5" | 6 | SRC_URI[sha256sum] = "105f8d68616f8248e24bf0e9372ef04d3cc10104f1980f54d57b2ce73a5ad56a" |
7 | |||
8 | inherit pypi | ||
9 | 7 | ||
10 | do_compile_append() { | 8 | do_compile_append() { |
11 | export BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} | 9 | export BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} |
diff --git a/meta-python/recipes-devtools/python/python-six_1.10.0.bb b/meta-python/recipes-devtools/python/python-six_1.10.0.bb new file mode 100644 index 000000000..839a0e6ed --- /dev/null +++ b/meta-python/recipes-devtools/python/python-six_1.10.0.bb | |||
@@ -0,0 +1,2 @@ | |||
1 | inherit pypi | ||
2 | require python-six.inc | ||
diff --git a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb new file mode 100644 index 000000000..2bc5bc572 --- /dev/null +++ b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb | |||
@@ -0,0 +1,2 @@ | |||
1 | inherit pypi3 | ||
2 | require python-six.inc | ||