summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools
diff options
context:
space:
mode:
authorRichard Leitner <dev@g0hl1n.net>2024-02-05 13:58:27 +0100
committerKhem Raj <raj.khem@gmail.com>2024-02-10 10:39:58 -0800
commit057781a7331685e3d9b4a93be05a1d47f5d0ac27 (patch)
treede0fc6ade5acdaeaf5b4aeb7f3d5ffd28760be2f /meta-python/recipes-devtools
parent7e95b8600e3062770d99c08600b1962abd63393f (diff)
downloadmeta-openembedded-057781a7331685e3d9b4a93be05a1d47f5d0ac27.tar.gz
python3-sniffio: add recipe for v1.3.0
Sniff out which async library your code is running under. This recipe uses pypi as source: https://pypi.org/project/sniffio/ Signed-off-by: Richard Leitner <dev@g0hl1n.net> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools')
-rw-r--r--meta-python/recipes-devtools/python/python3-sniffio_1.3.0.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-sniffio_1.3.0.bb b/meta-python/recipes-devtools/python/python3-sniffio_1.3.0.bb
new file mode 100644
index 000000000..448ac34f5
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-sniffio_1.3.0.bb
@@ -0,0 +1,12 @@
1SUMMARY = "Sniff out which async library your code is running under"
2SECTION = "devel/python"
3LICENSE = "MIT | Apache-2.0"
4LIC_FILES_CHKSUM = "\
5 file://LICENSE;md5=fa7b86389e58dd4087a8d2b833e5fe96 \
6 file://LICENSE.MIT;md5=e62ba5042d5983462ad229f5aec1576c \
7 file://LICENSE.APACHE2;md5=3b83ef96387f14655fc854ddc3c6bd57 \
8"
9
10inherit pypi setuptools3
11
12SRC_URI[sha256sum] = "e60305c5e5d314f5389259b7f22aaa33d8f7dee49763119234af3755c55b9101"