diff options
author | Derek Straka <derek@asterius.io> | 2016-02-14 23:05:16 -0500 |
---|---|---|
committer | Martin Jansa <Martin.Jansa@gmail.com> | 2016-02-25 17:45:47 +0100 |
commit | 485b30ac87e769d34bf9536897b4efc8c695dc4c (patch) | |
tree | 787b5197c745da7f9f4345a6adc0ef36fdd28cc3 /meta-python/recipes-devtools/python | |
parent | 1fadd754cc5979123a8df73f5c9f61aa857d69a0 (diff) | |
download | meta-openembedded-485b30ac87e769d34bf9536897b4efc8c695dc4c.tar.gz |
Update python3 recipes to use the updated pypi class
Signed-off-by: Derek Straka <derek@asterius.io>
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
15 files changed, 15 insertions, 15 deletions
diff --git a/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb b/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb index dfdd6e9f2..70f674b22 100644 --- a/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb +++ b/meta-python/recipes-devtools/python/python3-certifi_2015.11.20.1.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-certifi.inc | 2 | require python-certifi.inc |
diff --git a/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb b/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb index 5d46954a5..2d23fe167 100644 --- a/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb +++ b/meta-python/recipes-devtools/python/python3-flask-login_0.2.11.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-flask-login.inc | 2 | require python-flask-login.inc |
diff --git a/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb b/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb index 19d33ff63..2102554b6 100644 --- a/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb +++ b/meta-python/recipes-devtools/python/python3-flask-pymongo_0.4.0.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-flask-pymongo.inc | 2 | require python-flask-pymongo.inc |
diff --git a/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb b/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb index 1ab2c02b7..cd439900c 100644 --- a/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb +++ b/meta-python/recipes-devtools/python/python3-flask_0.10.1.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-flask.inc | 2 | require python-flask.inc |
diff --git a/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb b/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb index 8c791ccb1..cd3082528 100644 --- a/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb +++ b/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-itsdangerous.inc | 2 | require python-itsdangerous.inc |
diff --git a/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb b/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb index e2f9c1ebe..61156b630 100644 --- a/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb +++ b/meta-python/recipes-devtools/python/python3-jinja2_2.8.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-jinja2.inc | 2 | require python-jinja2.inc |
diff --git a/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb b/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb index 12718326e..18180a07a 100644 --- a/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb +++ b/meta-python/recipes-devtools/python/python3-passlib_1.6.5.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-passlib.inc \ No newline at end of file | 2 | require python-passlib.inc \ No newline at end of file |
diff --git a/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb b/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb index d2cfd5566..5164b186b 100644 --- a/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb +++ b/meta-python/recipes-devtools/python/python3-pymongo_3.2.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-pymongo.inc | 2 | require python-pymongo.inc |
diff --git a/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb b/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb index 59c48032e..b192ed872 100644 --- a/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb +++ b/meta-python/recipes-devtools/python/python3-redis_2.10.5.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-redis.inc | 2 | require python-redis.inc |
diff --git a/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb b/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb index c2eb056ee..e5220fac6 100644 --- a/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb +++ b/meta-python/recipes-devtools/python/python3-requests_2.9.1.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-requests.inc | 2 | require python-requests.inc |
diff --git a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb index 2bc5bc572..7f7615723 100644 --- a/meta-python/recipes-devtools/python/python3-six_1.10.0.bb +++ b/meta-python/recipes-devtools/python/python3-six_1.10.0.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-six.inc | 2 | require python-six.inc |
diff --git a/meta-python/recipes-devtools/python/python3-tornado_4.3.bb b/meta-python/recipes-devtools/python/python3-tornado_4.3.bb index 21a4300f2..eecc1f0fb 100644 --- a/meta-python/recipes-devtools/python/python3-tornado_4.3.bb +++ b/meta-python/recipes-devtools/python/python3-tornado_4.3.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-tornado.inc | 2 | require python-tornado.inc |
diff --git a/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb b/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb index 638666458..af2d86a9f 100644 --- a/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb +++ b/meta-python/recipes-devtools/python/python3-werkzeug_0.11.3.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-werkzeug.inc | 2 | require python-werkzeug.inc |
diff --git a/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb b/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb index 91f701802..5d8af303c 100644 --- a/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb +++ b/meta-python/recipes-devtools/python/python3-whoosh_2.7.0.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-whoosh.inc | 2 | require python-whoosh.inc |
diff --git a/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb b/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb index 407346fb5..b7bd969c7 100644 --- a/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb +++ b/meta-python/recipes-devtools/python/python3-xlrd_0.9.4.bb | |||
@@ -1,2 +1,2 @@ | |||
1 | inherit pypi3 | 1 | inherit pypi setuptools3 |
2 | require python-xlrd.inc | 2 | require python-xlrd.inc |