summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2016-11-16 21:59:14 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2016-11-23 15:29:53 +0100
commitcdbc7cdc285d0f5ee68569ee03f695ec4529125f (patch)
treedd92d30cb75b360f8af8913895c7839eca0befd5 /meta-python/recipes-devtools/python
parent509cc2a90292b2fb43c545253afb8e3fb370a446 (diff)
downloadmeta-openembedded-cdbc7cdc285d0f5ee68569ee03f695ec4529125f.tar.gz
python-setuptools-scm: update to version 1.15.0
Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb18
-rw-r--r--meta-python/recipes-devtools/python/python-setuptools-scm_1.15.0.bb13
2 files changed, 13 insertions, 18 deletions
diff --git a/meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb b/meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb
deleted file mode 100644
index 2a3b97d83..000000000
--- a/meta-python/recipes-devtools/python/python-setuptools-scm_1.11.1.bb
+++ /dev/null
@@ -1,18 +0,0 @@
1SUMMARY = "the blessed package to manage your versions by scm tags"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=838c366f69b72c5df05c96dff79b35f2"
4
5inherit pypi setuptools
6
7SRCNAME = "setuptools_scm"
8
9SRC_URI = "https://pypi.python.org/packages/84/aa/c693b5d41da513fed3f0ee27f1bf02a303caa75bbdfa5c8cc233a1d778c4/${SRCNAME}-${PV}.tar.gz"
10
11SRC_URI[md5sum] = "4d19b2bc9580016d991f665ac20e2e8f"
12SRC_URI[sha256sum] = "8c45f738a23410c5276b0ed9294af607f491e4260589f1eb90df8312e23819bf"
13
14S = "${WORKDIR}/${SRCNAME}-${PV}"
15
16RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
17
18
diff --git a/meta-python/recipes-devtools/python/python-setuptools-scm_1.15.0.bb b/meta-python/recipes-devtools/python/python-setuptools-scm_1.15.0.bb
new file mode 100644
index 000000000..45204c98c
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-setuptools-scm_1.15.0.bb
@@ -0,0 +1,13 @@
1SUMMARY = "the blessed package to manage your versions by scm tags"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=838c366f69b72c5df05c96dff79b35f2"
4
5SRC_URI[md5sum] = "b6916c78ed6253d6602444fad4279c5b"
6SRC_URI[sha256sum] = "daf12d05aa2155a46aa357453757ffdc47d87f839e62114f042bceac6a619e2f"
7
8PYPI_PACKAGE = "setuptools_scm"
9inherit pypi setuptools
10
11RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
12
13