summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb
diff options
context:
space:
mode:
authorLeon Anavi <leon.anavi@konsulko.com>2020-08-11 14:44:29 +0300
committerKhem Raj <raj.khem@gmail.com>2020-08-13 22:32:07 -0700
commita5e99dd2693a36bc2750d8d59fc3f786758caebf (patch)
tree978086b2b501f04b3e935e50489af91cfaf213be /meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb
parent6bd5cd84055e745f759ede4ea3085c71398fb924 (diff)
downloadmeta-openembedded-a5e99dd2693a36bc2750d8d59fc3f786758caebf.tar.gz
python3-flask-login: Consolidate in a single file
Consolidate inc and bb files into a single bb file. Signed-off-by: Leon Anavi <leon.anavi@konsulko.com> Signed-off-by: Khem Raj <raj.khem@gmail.com> Acked-by: Trevor Gamblin <trevor.gamblin@windriver.com>
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb16
1 files changed, 15 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb b/meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb
index 2d23fe167..ba335579b 100644
--- a/meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb
+++ b/meta-python/recipes-devtools/python/python3-flask-login_0.4.1.bb
@@ -1,2 +1,16 @@
1SUMMARY = "User session management for Flask"
2DESCRIPTION = "Flask-Login provides user session management for Flask. \
3It handles the common tasks of logging in, logging out, and remembering \
4your users’ sessions over extended periods of time."
5HOMEPAGE = " https://github.com/maxcountryman/flask-login"
6LICENSE = "MIT"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=8aa87a1cd9fa41d969ad32cfdac2c596"
8
9SRC_URI[md5sum] = "25b34c74bd509792f291c16e184225df"
10SRC_URI[sha256sum] = "c815c1ac7b3e35e2081685e389a665f2c74d7e077cb93cecabaea352da4752ec"
11
12PYPI_PACKAGE = "Flask-Login"
13
1inherit pypi setuptools3 14inherit pypi setuptools3
2require python-flask-login.inc 15
16RDEPENDS_${PN}_class-target = "${PYTHON_PN}-flask"