summaryrefslogtreecommitdiffstats
path: root/meta-oe
diff options
context:
space:
mode:
authorSai Hari Chandana Kalluri <chandana.kalluri@xilinx.com>2019-02-14 19:16:14 -0800
committerKhem Raj <raj.khem@gmail.com>2019-02-17 12:21:26 -0800
commitcb1b5130441b79473fde4083c07ac5d18dd28561 (patch)
tree8e724d0ddd8dcb3467d511a7318732b36236f536 /meta-oe
parente9434ec4ce3aa0efe1a802d7fffd2bbd7f8c5a5d (diff)
downloadmeta-openembedded-cb1b5130441b79473fde4083c07ac5d18dd28561.tar.gz
ace-cloud-editor: move ace-cloud-editor recipe to meta-oe/recipes-support
This commit c245374fafbc4769e0c98ae18ac9ff71f9f14169 places ace-cloud-editor recipe in an incorrect location. This commit moves the recipe to the right location. Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe')
-rw-r--r--meta-oe/recipes-support/ace-cloud-editor/ace-cloud-editor_git.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/ace-cloud-editor/ace-cloud-editor_git.bb b/meta-oe/recipes-support/ace-cloud-editor/ace-cloud-editor_git.bb
new file mode 100644
index 000000000..4ea6c8a29
--- /dev/null
+++ b/meta-oe/recipes-support/ace-cloud-editor/ace-cloud-editor_git.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Ace is a code editor written in JavaScript."
2SUMMARY = "Ace is a code editor written in JavaScript. This repository has only generated files"
3
4LICENSE = "BSD-3-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=794d11c5219c59c9efa2487c2b4066b2"
6
7SRC_URI = "git://github.com/ajaxorg/ace-builds.git;protocol=https"
8
9PV = "02.07.17+git${SRCPV}"
10SRCREV = "812e2c56aed246931a667f16c28b096e34597016"
11
12FILES_${PN} = "${datadir}/ace-builds"
13
14S = "${WORKDIR}/git"
15
16DEPENDS += "rsync-native"
17
18do_install () {
19 install -d ${D}/${datadir}/ace-builds/src-noconflict
20 rsync -r --exclude=".*" ${S}/src-noconflict/* ${D}/${datadir}/ace-builds/src-noconflict
21}
22