summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/synergy
diff options
context:
space:
mode:
authorTasslehoff Kjappfot <tasskjapp@gmail.com>2012-04-26 23:02:19 +0000
committerKoen Kooi <koen@dominion.thruhere.net>2012-04-27 08:55:18 +0200
commit5a3d0de38a3af92d07503184fb214df6e9f57610 (patch)
tree05e212e8560a09241cc1d8ba795b61c93d730681 /meta-oe/recipes-support/synergy
parent2bddcd183b9edce8334bcc6cd779373bc8e00c7f (diff)
downloadmeta-openembedded-5a3d0de38a3af92d07503184fb214df6e9f57610.tar.gz
synergy: add synergy 1.3.8
Signed-off-by: Tasslehoff Kjappfot <tasskjapp@gmail.com> Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-support/synergy')
-rw-r--r--meta-oe/recipes-support/synergy/synergy_1.3.8.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/synergy/synergy_1.3.8.bb b/meta-oe/recipes-support/synergy/synergy_1.3.8.bb
new file mode 100644
index 000000000..40efcb17a
--- /dev/null
+++ b/meta-oe/recipes-support/synergy/synergy_1.3.8.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Synergy - control multiple computers with one keyboard and mouse"
2HOMEPAGE = "http://synergy.googlecode.com"
3LIC_FILES_CHKSUM = "file://COPYING;md5=9772a11e3569985855e2ce450e56f991"
4LICENSE = "GPLv2"
5SECTION = "x11/utils"
6
7DEPENDS = "libx11 libxtst"
8
9SRC_URI = "http://synergy.googlecode.com/files/synergy-${PV}-Source.tar.gz"
10
11SRC_URI[md5sum] = "3534c65ecfa6e47d7899c57975442f03"
12SRC_URI[sha256sum] = "0afc83e4ed0b46ed497d4229b2b2854e8d3c581a112f4da05110943edbfacc03"
13
14S = "${WORKDIR}/${PN}-${PV}-Source"
15
16inherit cmake siteinfo
17
18do_install() {
19 install -d ${D}/usr/bin
20 install -m 0755 ${S}/bin/synergy* ${D}/usr/bin/
21}
22