summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/synergy
diff options
context:
space:
mode:
authorTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
committerTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
commit1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e (patch)
treea21a5fc103bb3bd65ecd85ed22be5228fc54e447 /meta-oe/recipes-support/synergy
downloadmeta-openembedded-1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e.tar.gz
initial commit for Enea Linux 5.0 arm
Signed-off-by: Tudor Florea <tudor.florea@enea.com>
Diffstat (limited to 'meta-oe/recipes-support/synergy')
-rw-r--r--meta-oe/recipes-support/synergy/synergy_1.3.8.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/synergy/synergy_1.3.8.bb b/meta-oe/recipes-support/synergy/synergy_1.3.8.bb
new file mode 100644
index 000000000..642845f96
--- /dev/null
+++ b/meta-oe/recipes-support/synergy/synergy_1.3.8.bb
@@ -0,0 +1,22 @@
1SUMMARY = "Synergy - control multiple computers with one keyboard and mouse"
2HOMEPAGE = "http://synergy.googlecode.com"
3LIC_FILES_CHKSUM = "file://COPYING;md5=9772a11e3569985855e2ce450e56f991"
4LICENSE = "GPL-2.0"
5SECTION = "x11/utils"
6
7DEPENDS = "libx11 libxtst libxinerama"
8
9SRC_URI = "http://synergy.googlecode.com/files/synergy-${PV}-Source.tar.gz"
10
11SRC_URI[md5sum] = "3534c65ecfa6e47d7899c57975442f03"
12SRC_URI[sha256sum] = "0afc83e4ed0b46ed497d4229b2b2854e8d3c581a112f4da05110943edbfacc03"
13
14S = "${WORKDIR}/${PN}-${PV}-Source"
15
16inherit cmake
17
18do_install() {
19 install -d ${D}/usr/bin
20 install -m 0755 ${S}/bin/synergy* ${D}/usr/bin/
21}
22