summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/read-edid/read-edid_2.0.0.bb
diff options
context:
space:
mode:
authorTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
committerTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
commit1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e (patch)
treea21a5fc103bb3bd65ecd85ed22be5228fc54e447 /meta-oe/recipes-support/read-edid/read-edid_2.0.0.bb
downloadmeta-openembedded-1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e.tar.gz
initial commit for Enea Linux 5.0 arm
Signed-off-by: Tudor Florea <tudor.florea@enea.com>
Diffstat (limited to 'meta-oe/recipes-support/read-edid/read-edid_2.0.0.bb')
-rw-r--r--meta-oe/recipes-support/read-edid/read-edid_2.0.0.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/read-edid/read-edid_2.0.0.bb b/meta-oe/recipes-support/read-edid/read-edid_2.0.0.bb
new file mode 100644
index 000000000..b002906fa
--- /dev/null
+++ b/meta-oe/recipes-support/read-edid/read-edid_2.0.0.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=d0bf70fa1ef81fe4741ec0e6231dadfd"
4
5SRC_URI = "http://polypux.org/projects/read-edid/read-edid-${PV}.tar.gz \
6 file://0001-configure-remove-check-for-x86.h-we-don-t-build-get-.patch"
7
8SRC_URI[md5sum] = "586e7fa1167773b27f4e505edc93274b"
9SRC_URI[sha256sum] = "246ec14ec509e09ac26fe6862b120481b2cc881e2f142ba40886d6eec15e77e8"
10
11inherit autotools
12
13do_compile() {
14 oe_runmake parse-edid
15}
16
17do_install() {
18 install -d ${D}${bindir}
19 install -m 0755 parse-edid ${D}${bindir}
20}
21
22PACKAGES =+ "parse-edid"
23FILES_parse-edid = "${bindir}/parse-edid"