summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/hwdata/hwdata_0.380.bb
diff options
context:
space:
mode:
authorWang Mingyu <wangmy@fujitsu.com>2024-03-19 13:44:55 +0800
committerKhem Raj <raj.khem@gmail.com>2024-03-20 09:28:05 -0700
commit2368613e6aa70feb9cbb6bcd42b38e6f5b685f62 (patch)
treea28bfcfe4f0f8b9d117204f50c0708bc054978ec /meta-oe/recipes-support/hwdata/hwdata_0.380.bb
parent46ccb1d48338f6d21999291181a7363ca39eb123 (diff)
downloadmeta-openembedded-2368613e6aa70feb9cbb6bcd42b38e6f5b685f62.tar.gz
hwdata: upgrade 0.379 -> 0.380
Changelog: Update pci and vendor ids Signed-off-by: Wang Mingyu <wangmy@fujitsu.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'meta-oe/recipes-support/hwdata/hwdata_0.380.bb')
-rw-r--r--meta-oe/recipes-support/hwdata/hwdata_0.380.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/hwdata/hwdata_0.380.bb b/meta-oe/recipes-support/hwdata/hwdata_0.380.bb
new file mode 100644
index 000000000..e9b5afe47
--- /dev/null
+++ b/meta-oe/recipes-support/hwdata/hwdata_0.380.bb
@@ -0,0 +1,26 @@
1DESCRIPTION = "Hardware identification and configuration data"
2HOMEPAGE = "https://github.com/vcrhonek/hwdata"
3SECTION = "System/Base"
4
5LICENSE = "GPL-2.0-or-later | XFree86-1.0"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=1556547711e8246992b999edd9445a57"
7
8SRCREV = "d0cbfddb1fec4bb1a395373396c972e5f210bcf8"
9SRC_URI = "git://github.com/vcrhonek/${BPN}.git;branch=master;protocol=https"
10
11S = "${WORKDIR}/git"
12
13inherit allarch
14
15do_configure() {
16 ${S}/configure --datadir=${datadir} --libdir=${libdir}
17}
18
19do_compile[noexec] = "1"
20
21do_install() {
22 oe_runmake install DESTDIR=${D}
23}
24
25FILES:${PN} = "${libdir}/* \
26 ${datadir}/* "