summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/fbtest
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2012-05-18 12:53:48 +0000
committerKoen Kooi <koen@dominion.thruhere.net>2012-06-05 10:48:10 +0200
commitc144932088f494b3bab31a99a6405e419b23dbb3 (patch)
tree13920aa81a6216d4e33c01dface261b39450f0ee /meta-oe/recipes-support/fbtest
parent4ac3dd936dfd5c4529860051027bb781933ecb70 (diff)
downloadmeta-openembedded-c144932088f494b3bab31a99a6405e419b23dbb3.tar.gz
fb-test: add latest git version
This is a suite of utils to test the linux framebuffer and aid in debugging problems. Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-support/fbtest')
-rw-r--r--meta-oe/recipes-support/fbtest/fb-test_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/fbtest/fb-test_git.bb b/meta-oe/recipes-support/fbtest/fb-test_git.bb
new file mode 100644
index 000000000..43acfd6b8
--- /dev/null
+++ b/meta-oe/recipes-support/fbtest/fb-test_git.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Test suite for Linux framebuffer"
2
3PV = "0.0"
4
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a"
7
8SRCREV = "85eab266b123a08098af86afdb1599947d276e32"
9SRC_URI = "git://github.com/prpplague/fb-test-app.git"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${bindir}
15 for prog in perf rect fb-test offset ; do
16 install -m 0755 $prog ${D}${bindir}
17 done
18}
19