summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/fbtest
diff options
context:
space:
mode:
authorTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
committerTudor Florea <tudor.florea@enea.com>2015-10-08 22:51:41 +0200
commit1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e (patch)
treea21a5fc103bb3bd65ecd85ed22be5228fc54e447 /meta-oe/recipes-support/fbtest
downloadmeta-openembedded-1219bf8a90a7bf8cd3a5363551ef635d51e8fc8e.tar.gz
initial commit for Enea Linux 5.0 arm
Signed-off-by: Tudor Florea <tudor.florea@enea.com>
Diffstat (limited to 'meta-oe/recipes-support/fbtest')
-rw-r--r--meta-oe/recipes-support/fbtest/fb-test_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/fbtest/fb-test_git.bb b/meta-oe/recipes-support/fbtest/fb-test_git.bb
new file mode 100644
index 000000000..65f98c1fe
--- /dev/null
+++ b/meta-oe/recipes-support/fbtest/fb-test_git.bb
@@ -0,0 +1,19 @@
1SUMMARY = "Test suite for Linux framebuffer"
2
3PV = "1.1.0"
4
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a"
7
8SRCREV = "063ec650960c2d79ac51f5c5f026cb05343a33e2"
9SRC_URI = "git://github.com/prpplague/fb-test-app.git"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${bindir}
15 for prog in perf rect fb-test offset ; do
16 install -m 0755 $prog ${D}${bindir}
17 done
18}
19