summaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-support/farsight
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-oe/recipes-support/farsight
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-support/farsight')
-rw-r--r--meta-oe/recipes-support/farsight/farsight2_0.0.22.bb6
-rw-r--r--meta-oe/recipes-support/farsight/libnice_0.0.13.bb10
2 files changed, 8 insertions, 8 deletions
diff --git a/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb b/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb
index fe94fc4b1..5abf1d7d2 100644
--- a/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb
+++ b/meta-oe/recipes-support/farsight/farsight2_0.0.22.bb
@@ -12,9 +12,9 @@ DEPENDS = "libnice glib-2.0 libxml2 zlib dbus gstreamer gst-plugins-base"
12inherit autotools 12inherit autotools
13 13
14EXTRA_OECONF = " \ 14EXTRA_OECONF = " \
15 --disable-debug \ 15 --disable-debug \
16 --disable-gtk-doc \ 16 --disable-gtk-doc \
17 --disable-python \ 17 --disable-python \
18" 18"
19 19
20FILES_${PN} += "${libdir}/*/*.so" 20FILES_${PN} += "${libdir}/*/*.so"
diff --git a/meta-oe/recipes-support/farsight/libnice_0.0.13.bb b/meta-oe/recipes-support/farsight/libnice_0.0.13.bb
index 48ca0a58f..94ec9a212 100644
--- a/meta-oe/recipes-support/farsight/libnice_0.0.13.bb
+++ b/meta-oe/recipes-support/farsight/libnice_0.0.13.bb
@@ -21,11 +21,11 @@ FILES_${PN}-staticdev += "${libdir}/gstreamer-0.10/*.a"
21FILES_${PN}-dbg += "${libdir}/gstreamer-0.10/.debug" 21FILES_${PN}-dbg += "${libdir}/gstreamer-0.10/.debug"
22 22
23do_compile_append() { 23do_compile_append() {
24 for i in $(find ${S} -name "*.pc") ; do 24 for i in $(find ${S} -name "*.pc") ; do
25 sed -i -e s:${STAGING_DIR_TARGET}::g \ 25 sed -i -e s:${STAGING_DIR_TARGET}::g \
26 -e s:/${TARGET_SYS}::g \ 26 -e s:/${TARGET_SYS}::g \
27 $i 27 $i
28 done 28 done
29} 29}
30 30
31 31