diff options
author | Martin Jansa <martin.jansa@gmail.com> | 2012-07-19 14:05:34 +0000 |
---|---|---|
committer | Koen Kooi <koen@dominion.thruhere.net> | 2012-07-19 16:26:18 +0200 |
commit | 5cb8258d15a64fcf73ce024acdbbb36de4db2fec (patch) | |
tree | e9354fdda9992af192d77e247183c79b86d3cc72 /meta-oe/recipes-graphics | |
parent | 3770f2bbee2f27a56075d3561174d00080605703 (diff) | |
download | meta-openembedded-5cb8258d15a64fcf73ce024acdbbb36de4db2fec.tar.gz |
recipes: convert tabs to 4 spaces in populate_packages
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-graphics')
-rw-r--r-- | meta-oe/recipes-graphics/openbox/openbox_3.5.0.bb | 6 | ||||
-rw-r--r-- | meta-oe/recipes-graphics/ttf-fonts/ttf-mplus_027.bb | 4 |
2 files changed, 5 insertions, 5 deletions
diff --git a/meta-oe/recipes-graphics/openbox/openbox_3.5.0.bb b/meta-oe/recipes-graphics/openbox/openbox_3.5.0.bb index ac00046b4e..0d03889884 100644 --- a/meta-oe/recipes-graphics/openbox/openbox_3.5.0.bb +++ b/meta-oe/recipes-graphics/openbox/openbox_3.5.0.bb | |||
@@ -23,9 +23,9 @@ PACKAGES =+ "${PN}-core ${PN}-lxde ${PN}-gnome" | |||
23 | PACKAGES_DYNAMIC += "${PN}-theme-*" | 23 | PACKAGES_DYNAMIC += "${PN}-theme-*" |
24 | 24 | ||
25 | python populate_packages_prepend() { | 25 | python populate_packages_prepend() { |
26 | theme_dir = bb.data.expand('${datadir}/themes/', d) | 26 | theme_dir = bb.data.expand('${datadir}/themes/', d) |
27 | theme_name = bb.data.expand('${PN}-theme-%s', d) | 27 | theme_name = bb.data.expand('${PN}-theme-%s', d) |
28 | do_split_packages(d, theme_dir, '(.*)', theme_name, '${PN} theme for %s', extra_depends='', allow_dirs=True) | 28 | do_split_packages(d, theme_dir, '(.*)', theme_name, '${PN} theme for %s', extra_depends='', allow_dirs=True) |
29 | } | 29 | } |
30 | 30 | ||
31 | RDEPENDS_${PN} += "${PN}-core" | 31 | RDEPENDS_${PN} += "${PN}-core" |
diff --git a/meta-oe/recipes-graphics/ttf-fonts/ttf-mplus_027.bb b/meta-oe/recipes-graphics/ttf-fonts/ttf-mplus_027.bb index ab9be352bd..79920ce1f4 100644 --- a/meta-oe/recipes-graphics/ttf-fonts/ttf-mplus_027.bb +++ b/meta-oe/recipes-graphics/ttf-fonts/ttf-mplus_027.bb | |||
@@ -9,8 +9,8 @@ SRC_URI = "http://osdn.dl.sourceforge.jp/mplus-fonts/6650/mplus-TESTFLIGHT-${PV} | |||
9 | S = "${WORKDIR}/mplus-TESTFLIGHT-${PV}" | 9 | S = "${WORKDIR}/mplus-TESTFLIGHT-${PV}" |
10 | 10 | ||
11 | python populate_packages_prepend() { | 11 | python populate_packages_prepend() { |
12 | plugindir = bb.data.expand('${datadir}/fonts/ttf-mplus/', d) | 12 | plugindir = bb.data.expand('${datadir}/fonts/ttf-mplus/', d) |
13 | do_split_packages(d, plugindir, '^(.*)\.ttf$', 'ttf-%s', 'TTF Font %s', extra_depends = "ttf-common") | 13 | do_split_packages(d, plugindir, '^(.*)\.ttf$', 'ttf-%s', 'TTF Font %s', extra_depends = "ttf-common") |
14 | } | 14 | } |
15 | 15 | ||
16 | do_install() { | 16 | do_install() { |