diff options
author | Martin Jansa <martin.jansa@gmail.com> | 2012-07-19 14:05:34 +0000 |
---|---|---|
committer | Koen Kooi <koen@dominion.thruhere.net> | 2012-07-19 16:26:18 +0200 |
commit | 5cb8258d15a64fcf73ce024acdbbb36de4db2fec (patch) | |
tree | e9354fdda9992af192d77e247183c79b86d3cc72 /meta-oe/recipes-devtools | |
parent | 3770f2bbee2f27a56075d3561174d00080605703 (diff) | |
download | meta-openembedded-5cb8258d15a64fcf73ce024acdbbb36de4db2fec.tar.gz |
recipes: convert tabs to 4 spaces in populate_packages
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-oe/recipes-devtools')
-rw-r--r-- | meta-oe/recipes-devtools/libcanberra/libcanberra_0.26.bb | 4 | ||||
-rw-r--r-- | meta-oe/recipes-devtools/orc/orc.inc | 4 |
2 files changed, 4 insertions, 4 deletions
diff --git a/meta-oe/recipes-devtools/libcanberra/libcanberra_0.26.bb b/meta-oe/recipes-devtools/libcanberra/libcanberra_0.26.bb index 09e11f997..00030d3b2 100644 --- a/meta-oe/recipes-devtools/libcanberra/libcanberra_0.26.bb +++ b/meta-oe/recipes-devtools/libcanberra/libcanberra_0.26.bb | |||
@@ -29,8 +29,8 @@ EXTRA_OECONF = "\ | |||
29 | # enable pulse again when pulseaudio >= 0.9.11 is the default in OE | 29 | # enable pulse again when pulseaudio >= 0.9.11 is the default in OE |
30 | 30 | ||
31 | python populate_packages_prepend() { | 31 | python populate_packages_prepend() { |
32 | plugindir = bb.data.expand('${libdir}/${P}/', d) | 32 | plugindir = bb.data.expand('${libdir}/${P}/', d) |
33 | do_split_packages(d, plugindir, '^libcanberra-(.*)\.so$', 'libcanberra-%s', '%s support library', extra_depends='' ) | 33 | do_split_packages(d, plugindir, '^libcanberra-(.*)\.so$', 'libcanberra-%s', '%s support library', extra_depends='' ) |
34 | } | 34 | } |
35 | 35 | ||
36 | PACKAGES =+ "${PN}-gtk" | 36 | PACKAGES =+ "${PN}-gtk" |
diff --git a/meta-oe/recipes-devtools/orc/orc.inc b/meta-oe/recipes-devtools/orc/orc.inc index c599126e3..6efe02564 100644 --- a/meta-oe/recipes-devtools/orc/orc.inc +++ b/meta-oe/recipes-devtools/orc/orc.inc | |||
@@ -16,8 +16,8 @@ FILES_orc-examples = "${libdir}/orc/*" | |||
16 | FILES_${PN} = "${bindir}/*" | 16 | FILES_${PN} = "${bindir}/*" |
17 | 17 | ||
18 | python populate_packages_prepend () { | 18 | python populate_packages_prepend () { |
19 | libdir = bb.data.expand('${libdir}', d) | 19 | libdir = bb.data.expand('${libdir}', d) |
20 | do_split_packages(d, libdir, '^lib(.*)\.so\.*', 'lib%s', 'ORC %s library', extra_depends='', allow_links=True) | 20 | do_split_packages(d, libdir, '^lib(.*)\.so\.*', 'lib%s', 'ORC %s library', extra_depends='', allow_links=True) |
21 | } | 21 | } |
22 | 22 | ||
23 | do_compile_prepend_virtclass-native () { | 23 | do_compile_prepend_virtclass-native () { |