summaryrefslogtreecommitdiffstats
path: root/meta-networking/recipes-protocols/quagga
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-networking/recipes-protocols/quagga
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-networking/recipes-protocols/quagga')
-rw-r--r--meta-networking/recipes-protocols/quagga/quagga.inc16
1 files changed, 8 insertions, 8 deletions
diff --git a/meta-networking/recipes-protocols/quagga/quagga.inc b/meta-networking/recipes-protocols/quagga/quagga.inc
index b40c85803..160c458cc 100644
--- a/meta-networking/recipes-protocols/quagga/quagga.inc
+++ b/meta-networking/recipes-protocols/quagga/quagga.inc
@@ -136,33 +136,33 @@ pkg_postinst_${PN} () {
136 136
137# Stop apps before uninstall 137# Stop apps before uninstall
138pkg_prerm_${PN} () { 138pkg_prerm_${PN} () {
139 ${sysconfdir}/init.d/quagga stop 139 ${sysconfdir}/init.d/quagga stop
140} 140}
141 141
142pkg_prerm_${PN}-ospfd () { 142pkg_prerm_${PN}-ospfd () {
143 ${sysconfdir}/init.d/quagga stop ospfd 143 ${sysconfdir}/init.d/quagga stop ospfd
144} 144}
145 145
146pkg_prerm_${PN}-ospf6d () { 146pkg_prerm_${PN}-ospf6d () {
147 ${sysconfdir}/init.d/quagga stop ospf6d 147 ${sysconfdir}/init.d/quagga stop ospf6d
148} 148}
149 149
150pkg_prerm_${PN}-babeld () { 150pkg_prerm_${PN}-babeld () {
151 ${sysconfdir}/init.d/quagga stop babeld 151 ${sysconfdir}/init.d/quagga stop babeld
152} 152}
153 153
154pkg_prerm_${PN}-bgpd () { 154pkg_prerm_${PN}-bgpd () {
155 ${sysconfdir}/init.d/quagga stop bgpd 155 ${sysconfdir}/init.d/quagga stop bgpd
156} 156}
157 157
158pkg_prerm_${PN}-ripd () { 158pkg_prerm_${PN}-ripd () {
159 ${sysconfdir}/init.d/quagga stop ripd 159 ${sysconfdir}/init.d/quagga stop ripd
160} 160}
161 161
162pkg_prerm_${PN}-ripngd () { 162pkg_prerm_${PN}-ripngd () {
163 ${sysconfdir}/init.d/quagga stop ripngd 163 ${sysconfdir}/init.d/quagga stop ripngd
164} 164}
165 165
166pkg_prerm_${PN}-isisd () { 166pkg_prerm_${PN}-isisd () {
167 ${sysconfdir}/init.d/quagga stop isisd 167 ${sysconfdir}/init.d/quagga stop isisd
168} 168}