diff options
author | Martin Jansa <Martin.Jansa@gmail.com> | 2021-07-29 17:04:53 +0200 |
---|---|---|
committer | Khem Raj <raj.khem@gmail.com> | 2021-08-03 10:21:25 -0700 |
commit | c61dc077bbd81260e4f167fa2251643ba0ba6974 (patch) | |
tree | 66c3243f8f64ae60f66f70a16e8128c247254a65 /meta-networking/recipes-devtools | |
parent | c5f7cfb8db54cfa4257797db5bd87828dea43296 (diff) | |
download | meta-openembedded-c61dc077bbd81260e4f167fa2251643ba0ba6974.tar.gz |
Convert to new override syntax
This is the result of automated script (0.9.1) conversion:
oe-core/scripts/contrib/convert-overrides.py .
converting the metadata to use ":" as the override character instead of "_".
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-networking/recipes-devtools')
-rw-r--r-- | meta-networking/recipes-devtools/python/python3-ldap_3.3.1.bb | 4 | ||||
-rw-r--r-- | meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb | 4 |
2 files changed, 4 insertions, 4 deletions
diff --git a/meta-networking/recipes-devtools/python/python3-ldap_3.3.1.bb b/meta-networking/recipes-devtools/python/python3-ldap_3.3.1.bb index 4a2ab3efb..0f62b5790 100644 --- a/meta-networking/recipes-devtools/python/python3-ldap_3.3.1.bb +++ b/meta-networking/recipes-devtools/python/python3-ldap_3.3.1.bb | |||
@@ -18,12 +18,12 @@ LIC_FILES_CHKSUM = "file://LICENCE;md5=36ce9d726d0321b73c1521704d07db1b" | |||
18 | SRC_URI[md5sum] = "7608579722c491e42f5f63b3f88a95fb" | 18 | SRC_URI[md5sum] = "7608579722c491e42f5f63b3f88a95fb" |
19 | SRC_URI[sha256sum] = "4711cacf013e298754abd70058ccc995758177fb425f1c2d30e71adfc1d00aa5" | 19 | SRC_URI[sha256sum] = "4711cacf013e298754abd70058ccc995758177fb425f1c2d30e71adfc1d00aa5" |
20 | 20 | ||
21 | do_configure_prepend() { | 21 | do_configure:prepend() { |
22 | sed -i -e 's:^library_dirs =.*::' ${S}/setup.cfg | 22 | sed -i -e 's:^library_dirs =.*::' ${S}/setup.cfg |
23 | sed -i -e 's:^include_dirs =.*:include_dirs = =/usr/include/sasl/:' ${S}/setup.cfg | 23 | sed -i -e 's:^include_dirs =.*:include_dirs = =/usr/include/sasl/:' ${S}/setup.cfg |
24 | } | 24 | } |
25 | 25 | ||
26 | RDEPENDS_${PN} = " \ | 26 | RDEPENDS:${PN} = " \ |
27 | ${PYTHON_PN}-pprint \ | 27 | ${PYTHON_PN}-pprint \ |
28 | ${PYTHON_PN}-threading \ | 28 | ${PYTHON_PN}-threading \ |
29 | ${PYTHON_PN}-pyasn1 \ | 29 | ${PYTHON_PN}-pyasn1 \ |
diff --git a/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb b/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb index 01ca63746..84acc8681 100644 --- a/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb +++ b/meta-networking/recipes-devtools/python/python3-scapy_2.4.5.bb | |||
@@ -26,7 +26,7 @@ UPSTREAM_CHECK_COMMITS = "1" | |||
26 | 26 | ||
27 | inherit setuptools3 ptest | 27 | inherit setuptools3 ptest |
28 | 28 | ||
29 | do_install_append() { | 29 | do_install:append() { |
30 | mv ${D}${bindir}/scapy ${D}${bindir}/scapy3 | 30 | mv ${D}${bindir}/scapy ${D}${bindir}/scapy3 |
31 | mv ${D}${bindir}/UTscapy ${D}${bindir}/UTscapy3 | 31 | mv ${D}${bindir}/UTscapy ${D}${bindir}/UTscapy3 |
32 | } | 32 | } |
@@ -36,6 +36,6 @@ do_install_ptest() { | |||
36 | sed -i 's,@PTEST_PATH@,${PTEST_PATH},' ${D}${PTEST_PATH}/run-ptest | 36 | sed -i 's,@PTEST_PATH@,${PTEST_PATH},' ${D}${PTEST_PATH}/run-ptest |
37 | } | 37 | } |
38 | 38 | ||
39 | RDEPENDS_${PN} = "tcpdump ${PYTHON_PN}-compression ${PYTHON_PN}-cryptography ${PYTHON_PN}-netclient \ | 39 | RDEPENDS:${PN} = "tcpdump ${PYTHON_PN}-compression ${PYTHON_PN}-cryptography ${PYTHON_PN}-netclient \ |
40 | ${PYTHON_PN}-netserver ${PYTHON_PN}-pydoc ${PYTHON_PN}-pkgutil ${PYTHON_PN}-shell \ | 40 | ${PYTHON_PN}-netserver ${PYTHON_PN}-pydoc ${PYTHON_PN}-pkgutil ${PYTHON_PN}-shell \ |
41 | ${PYTHON_PN}-threading ${PYTHON_PN}-numbers ${PYTHON_PN}-pycrypto" | 41 | ${PYTHON_PN}-threading ${PYTHON_PN}-numbers ${PYTHON_PN}-pycrypto" |