diff options
author | Oleksandr Kravchuk <oleksandr.kravchuk@pelagicore.com> | 2017-03-13 09:56:35 +0100 |
---|---|---|
committer | Martin Jansa <Martin.Jansa@gmail.com> | 2017-03-16 23:34:32 +0100 |
commit | 4b4a62ec0760873b96b738751bf9492aa2efb922 (patch) | |
tree | bf1d0f2e2f5f116d5979cf6ed0d16cec0a8744f0 /meta-multimedia | |
parent | cd653249c2c8f185f2dd94424e0c4891affd315b (diff) | |
download | meta-openembedded-4b4a62ec0760873b96b738751bf9492aa2efb922.tar.gz |
recipes: delete obsolete patches
Deleted bunch of patches which are not used anymore by any recipe.
Signed-off-by: Oleksandr Kravchuk <oleksandr.kravchuk@pelagicore.com>
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'meta-multimedia')
-rw-r--r-- | meta-multimedia/recipes-mediacenter/kodi/kodi-platform/0001-Fix-build-after-platform-rename.patch | 67 |
1 files changed, 0 insertions, 67 deletions
diff --git a/meta-multimedia/recipes-mediacenter/kodi/kodi-platform/0001-Fix-build-after-platform-rename.patch b/meta-multimedia/recipes-mediacenter/kodi/kodi-platform/0001-Fix-build-after-platform-rename.patch deleted file mode 100644 index 35e51342fe..0000000000 --- a/meta-multimedia/recipes-mediacenter/kodi/kodi-platform/0001-Fix-build-after-platform-rename.patch +++ /dev/null | |||
@@ -1,67 +0,0 @@ | |||
1 | From 7cf366faa7a24c7146c745c8cd8dc3ae3d1cabea Mon Sep 17 00:00:00 2001 | ||
2 | From: Garrett Brown <themagnificentmrb@gmail.com> | ||
3 | Date: Thu, 7 Jan 2016 15:55:22 -0800 | ||
4 | Subject: [PATCH] Fix build after platform rename | ||
5 | |||
6 | update source code to use renamed platform pkg | ||
7 | --- | ||
8 | CMakeLists.txt | 6 +++--- | ||
9 | debian/control | 2 +- | ||
10 | src/util/XMLUtils.h | 2 +- | ||
11 | 3 files changed, 5 insertions(+), 5 deletions(-) | ||
12 | |||
13 | diff --git a/CMakeLists.txt b/CMakeLists.txt | ||
14 | index 2ce8c0d..bf6b659 100644 | ||
15 | --- a/CMakeLists.txt | ||
16 | +++ b/CMakeLists.txt | ||
17 | @@ -8,7 +8,7 @@ set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${PROJECT_SOURCE_DIR}) | ||
18 | find_package(kodi REQUIRED) | ||
19 | find_package(TinyXML REQUIRED) | ||
20 | find_package(Threads REQUIRED) | ||
21 | -find_package(platform REQUIRED) | ||
22 | +find_package(p8-platform REQUIRED) | ||
23 | include(UseMultiArch.cmake) | ||
24 | include(CheckAtomic.cmake) | ||
25 | |||
26 | @@ -36,10 +36,10 @@ endif() | ||
27 | |||
28 | set(SOURCES src/util/XMLUtils.cpp) | ||
29 | |||
30 | -include_directories(${TINYXML_INCLUDE_DIR} ${KODI_INCLUDE_DIR} ${platform_INCLUDE_DIRS}) | ||
31 | +include_directories(${TINYXML_INCLUDE_DIR} ${KODI_INCLUDE_DIR} ${p8-platform_INCLUDE_DIRS}) | ||
32 | |||
33 | add_library(kodiplatform ${SOURCES} ${PLAT_SOURCES}) | ||
34 | -target_link_libraries(kodiplatform ${kodiplatform_LIBRARIES} ${platform_LIBRARIES}) | ||
35 | +target_link_libraries(kodiplatform ${kodiplatform_LIBRARIES} ${p8-platform_LIBRARIES}) | ||
36 | set_target_properties(kodiplatform PROPERTIES VERSION ${kodiplatform_VERSION_MAJOR}.${kodiplatform_VERSION_MINOR}.${kodiplatform_VERSION_PATCH} | ||
37 | SOVERSION ${kodiplatform_VERSION_MAJOR}.0) | ||
38 | |||
39 | diff --git a/debian/control b/debian/control | ||
40 | index 42cadb2..e40c982 100644 | ||
41 | --- a/debian/control | ||
42 | +++ b/debian/control | ||
43 | @@ -1,7 +1,7 @@ | ||
44 | Source: kodiplatform | ||
45 | Priority: extra | ||
46 | Maintainer: Arne Morten Kvarving <arne.morten.kvarving@sintef.no> | ||
47 | -Build-Depends: debhelper (>= 8.0.0), cmake, libtinyxml-dev, kodi-addon-dev, libplatform-dev | ||
48 | +Build-Depends: debhelper (>= 8.0.0), cmake, libtinyxml-dev, kodi-addon-dev, libp8-platform-dev | ||
49 | Standards-Version: 3.9.2 | ||
50 | Section: libs | ||
51 | |||
52 | diff --git a/src/util/XMLUtils.h b/src/util/XMLUtils.h | ||
53 | index f22fd07..a10d831 100644 | ||
54 | --- a/src/util/XMLUtils.h | ||
55 | +++ b/src/util/XMLUtils.h | ||
56 | @@ -21,7 +21,7 @@ | ||
57 | * | ||
58 | */ | ||
59 | |||
60 | -#include <platform/util/StdString.h> | ||
61 | +#include <p8-platform/util/StdString.h> | ||
62 | #include "tinyxml.h" | ||
63 | |||
64 | class XMLUtils | ||
65 | -- | ||
66 | 2.0.1 | ||
67 | |||