summaryrefslogtreecommitdiffstats
path: root/meta-gnome
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-06-24 13:57:56 +0200
committerKoen Kooi <koen@dominion.thruhere.net>2011-06-24 17:50:13 +0200
commit81acbd957f4061e279975edae16f5235714b75c1 (patch)
tree5c533dff1423bde5848be3f187548403bc53d91e /meta-gnome
parent3ade546f0412320d1d37936215b0c05a8a621220 (diff)
downloadmeta-openembedded-81acbd957f4061e279975edae16f5235714b75c1.tar.gz
dconf: update to 0.7.5
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-gnome')
-rw-r--r--meta-gnome/recipes-gnome/dconf/dconf_0.5.1.bb24
-rw-r--r--meta-gnome/recipes-gnome/dconf/dconf_0.7.5.bb28
2 files changed, 28 insertions, 24 deletions
diff --git a/meta-gnome/recipes-gnome/dconf/dconf_0.5.1.bb b/meta-gnome/recipes-gnome/dconf/dconf_0.5.1.bb
deleted file mode 100644
index 0bc55d5f2..000000000
--- a/meta-gnome/recipes-gnome/dconf/dconf_0.5.1.bb
+++ /dev/null
@@ -1,24 +0,0 @@
1DESCRIPTION = "configuation database system"
2LICENSE = "LGPLv2.1"
3LIC_FILES_CHKSUM = "file://COPYING;md5=2d5025d4aa3495befef8f17206a5b0a1"
4
5PR = "r1"
6
7SECTION = "x11/gnome"
8
9inherit gnome
10
11DEPENDS = "glib-2.0"
12
13inherit vala
14
15SRC_URI[archive.md5sum] = "c905497d0255fe2ba58564f9655908ab"
16SRC_URI[archive.sha256sum] = "0083d70e1b5e540d8d4b3f04fa5d17dff4c574136682fe3bdd9b5ecc196ec4f6"
17
18PACKAGES =+ "dconf-editor"
19
20FILES_dconf-editor = "${bindir}/dconf-editor"
21FILES_${PN} += "${datadir}/dbus-1/ \
22 ${libdir}/gio/modules/*.so \
23 "
24
diff --git a/meta-gnome/recipes-gnome/dconf/dconf_0.7.5.bb b/meta-gnome/recipes-gnome/dconf/dconf_0.7.5.bb
new file mode 100644
index 000000000..39d68cb71
--- /dev/null
+++ b/meta-gnome/recipes-gnome/dconf/dconf_0.7.5.bb
@@ -0,0 +1,28 @@
1DESCRIPTION = "configuation database system"
2LICENSE = "LGPLv2.1"
3LIC_FILES_CHKSUM = "file://COPYING;md5=2d5025d4aa3495befef8f17206a5b0a1"
4
5SECTION = "x11/gnome"
6
7inherit gnome
8SRC_URI[archive.md5sum] = "d784f8afca04473d194a72047595c28e"
9SRC_URI[archive.sha256sum] = "e2103e8207744903790e9fac6427fa394bb485a0c7f4e0d03b0fb43268c34f33"
10
11DEPENDS = "glib-2.0 gtk+3"
12
13inherit vala
14
15PACKAGES =+ "dconf-editor"
16
17FILES_dconf-editor = "${bindir}/dconf-editor ${datadir}/dconf-editor/"
18FILES_${PN} += "${datadir}/dbus-1/ \
19 ${libdir}/gio/modules/*.so \
20 "
21
22pkg_postinst_${PN} () {
23if [ -n "$D" ]; then
24 exit 1
25fi
26
27glib-compile-schemas ${datadir}/glib-2.0/schemas
28}