summaryrefslogtreecommitdiffstats
path: root/meta-gnome/recipes-gnome/nonworking
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2013-04-13 22:49:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2013-04-15 16:23:17 +0200
commita45830a39bb47a9eab27980d52966226c9504ea4 (patch)
tree001209d9740e8668b2eeeac4212b3561aecebf29 /meta-gnome/recipes-gnome/nonworking
parent6f48cf899aed0622f8fb26ffa144656a1143c9c5 (diff)
downloadmeta-openembedded-a45830a39bb47a9eab27980d52966226c9504ea4.tar.gz
recipes: Unify indentation
* This change is only aesthetic (unlike indentation in Python tasks). * Some recipes were using tabs. * Some were using 8 spaces. * Some were using mix or different number of spaces. * Make them consistently use 4 spaces everywhere. * Yocto styleguide advises to use tabs (but the only reason to keep tabs is the need to update a lot of recipes). Lately this advice was also merged into the styleguide on the OE wiki. * Using 4 spaces in both types of tasks is better because it's less error prone when someone is not sure if e.g. do_generate_toolchain_file() is Python or shell task and also allows to highlight every tab used in .bb, .inc, .bbappend, .bbclass as potentially bad (shouldn't be used for indenting of multiline variable assignments and cannot be used for Python tasks). * Don't indent closing quote on multiline variables we're quite inconsistent wheater it's first character on line under opening quote or under first non-whitespace character in previous line. Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'meta-gnome/recipes-gnome/nonworking')
-rw-r--r--meta-gnome/recipes-gnome/nonworking/gnome/gnome-terminal_2.26.3.bb2
-rw-r--r--meta-gnome/recipes-gnome/nonworking/system-tools/system-tools-backends_2.10.2.bb24
2 files changed, 13 insertions, 13 deletions
diff --git a/meta-gnome/recipes-gnome/nonworking/gnome/gnome-terminal_2.26.3.bb b/meta-gnome/recipes-gnome/nonworking/gnome/gnome-terminal_2.26.3.bb
index a1777974e..9bf6b6de5 100644
--- a/meta-gnome/recipes-gnome/nonworking/gnome/gnome-terminal_2.26.3.bb
+++ b/meta-gnome/recipes-gnome/nonworking/gnome/gnome-terminal_2.26.3.bb
@@ -12,7 +12,7 @@ EXTRA_OECONF += "--disable-scrollkeeper"
12 12
13# Remove an autogenerated file that needs to be rebuilt 13# Remove an autogenerated file that needs to be rebuilt
14do_configure_prepend () { 14do_configure_prepend () {
15 rm -f ${S}/src/terminal-type-builtins.c 15 rm -f ${S}/src/terminal-type-builtins.c
16} 16}
17 17
18SRC_URI[archive.md5sum] = "0395af0d444ed4fbfabf65d3583119c8" 18SRC_URI[archive.md5sum] = "0395af0d444ed4fbfabf65d3583119c8"
diff --git a/meta-gnome/recipes-gnome/nonworking/system-tools/system-tools-backends_2.10.2.bb b/meta-gnome/recipes-gnome/nonworking/system-tools/system-tools-backends_2.10.2.bb
index ef696f8fe..ed4a556e2 100644
--- a/meta-gnome/recipes-gnome/nonworking/system-tools/system-tools-backends_2.10.2.bb
+++ b/meta-gnome/recipes-gnome/nonworking/system-tools/system-tools-backends_2.10.2.bb
@@ -11,30 +11,30 @@ SRC_URI[archive.sha256sum] = "1dbe5177df46a9c7250735e05e77129fe7ec04840771accfa8
11 11
12SRC_URI += " \ 12SRC_URI += " \
13 file://system-tools-backends \ 13 file://system-tools-backends \
14 " 14"
15 15
16# This needs to move to meta-angstrom 16# This needs to move to meta-angstrom
17SRC_URI_append_angstrom = " \ 17SRC_URI_append_angstrom = " \
18 file://add-angstrom-distro.patch \ 18 file://add-angstrom-distro.patch \
19 " 19"
20 20
21EXTRA_OECONF = " --with-net-dbus=${libdir}/perl5 " 21EXTRA_OECONF = " --with-net-dbus=${libdir}/perl5 "
22 22
23do_configure() { 23do_configure() {
24 rm missing || true 24 rm missing || true
25 automake --add-missing 25 automake --add-missing
26 sed -i -e 's:CC=$(CC):CC="$(CC)":g' ${S}/Net-DBus/Makefile.am 26 sed -i -e 's:CC=$(CC):CC="$(CC)":g' ${S}/Net-DBus/Makefile.am
27 sed -i -e 's:CC=$(CC):CC="$(CC)":g' ${S}/Net-DBus/Makefile.in 27 sed -i -e 's:CC=$(CC):CC="$(CC)":g' ${S}/Net-DBus/Makefile.in
28 libtoolize --force --install 28 libtoolize --force --install
29 aclocal 29 aclocal
30 gnu-configize 30 gnu-configize
31 oe_runconf 31 oe_runconf
32 cp ${STAGING_BINDIR_CROSS}/${HOST_SYS}-libtool ${S} 32 cp ${STAGING_BINDIR_CROSS}/${HOST_SYS}-libtool ${S}
33} 33}
34 34
35do_install_append () { 35do_install_append () {
36 install -d ${D}/${sysconfdir}/init.d 36 install -d ${D}/${sysconfdir}/init.d
37 install -m 0755 ${WORKDIR}/system-tools-backends ${D}/${sysconfdir}/init.d/ 37 install -m 0755 ${WORKDIR}/system-tools-backends ${D}/${sysconfdir}/init.d/
38} 38}
39 39
40INITSCRIPT_NAME = "system-tools-backends" 40INITSCRIPT_NAME = "system-tools-backends"