diff options
author | Martin Jansa <Martin.Jansa@gmail.com> | 2013-01-25 15:59:38 +0100 |
---|---|---|
committer | Martin Jansa <Martin.Jansa@gmail.com> | 2013-01-27 22:35:43 +0100 |
commit | 2389147d105892466fe1fb808417166a56cf7574 (patch) | |
tree | 70690c402c0213a9b1427873fe92d73b18c2c7b6 | |
parent | 34c0e505e54d28d775c0fb6cd5695b27302defd9 (diff) | |
download | meta-openembedded-2389147d105892466fe1fb808417166a56cf7574.tar.gz |
meta-systemd: remove wpa-supplicant bbappend
* oe-core now has wpa-supplicant 2.0, but also installs wpa_supplicant.service to PN
* feel free to add new bbappend with only systemd inherit and updated SYSTEMD_PACKAGES
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r-- | meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_1.0.bbappend | 15 |
1 files changed, 0 insertions, 15 deletions
diff --git a/meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_1.0.bbappend b/meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_1.0.bbappend deleted file mode 100644 index 609a1f34d..000000000 --- a/meta-systemd/oe-core/recipes-connectivity/wpa-supplicant/wpa-supplicant_1.0.bbappend +++ /dev/null | |||
@@ -1,15 +0,0 @@ | |||
1 | PRINC := "${@int(PRINC) + 2}" | ||
2 | |||
3 | inherit systemd | ||
4 | |||
5 | SYSTEMD_PACKAGES = "${PN}-systemd" | ||
6 | SYSTEMD_SERVICE = "wpa_supplicant.service" | ||
7 | SYSTEMD_AUTO_ENABLE = "disable" | ||
8 | |||
9 | do_install_append () { | ||
10 | install -d ${D}${systemd_unitdir}/system | ||
11 | install -m 644 ${S}/systemd/*.service ${D}${systemd_unitdir}/system | ||
12 | } | ||
13 | |||
14 | # systemd.bbclass does not catch all multiple-instance-service-files | ||
15 | FILES_${PN}-systemd += "${systemd_unitdir}/system/" | ||