summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilip Balister <philip@balister.org>2015-12-01 12:26:18 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2015-12-18 12:32:08 +0100
commitf5939ad2b8126d1d18803dafdc21febd83ac8052 (patch)
tree6de8d3ba54518d7a0412e4758d237281550cb43b
parent892c0ad6051019ec89a28147e06cdc61e42eb130 (diff)
downloadmeta-openembedded-f5939ad2b8126d1d18803dafdc21febd83ac8052.tar.gz
python-vcversioner: Add new recipe.
Signed-off-by: Philip Balister <philip@balister.org> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb b/meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb
new file mode 100644
index 000000000..f7cd9bb78
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb
@@ -0,0 +1,14 @@
1DESCRIPTION = "Twisted Web Sockets"
2HOMEPAGE = "https://github.com/MostAwesomeDude/txWS"
3
4LICENSE = "ISC"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=260625d695c5e0c9dd2c2ef898833c7d"
6
7SRC_URI = "https://pypi.python.org/packages/source/v/vcversioner/vcversioner-${PV}.tar.gz"
8SRC_URI[md5sum] = "7848a365ced9941053bc25d9a9f8f4b4"
9SRC_URI[sha256sum] = "acd43686e92e6c8bbeb4f2eef54408567a7adea9692fa72d591eec5357c03b86"
10
11S = "${WORKDIR}/vcversioner-${PV}"
12
13inherit setuptools
14