summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDai Caiyun <daicy.fnst@cn.fujitsu.com>2016-04-26 01:43:38 -0700
committerArmin Kuster <akuster808@gmail.com>2016-05-02 14:03:04 -0700
commit8a1c49096fcc89203a316022d4dfbbb32e213b56 (patch)
treee71852be2ac09fd827e71a04801cc90b72039c0c
parentd4cb7225208c0a7c07a57740efba29a6cba528b6 (diff)
downloadmeta-openembedded-8a1c49096fcc89203a316022d4dfbbb32e213b56.tar.gz
hwdata: add new recipe
Signed-off-by: Dai Caiyun <daicy.fnst@cn.fujitsu.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Armin Kuster <akuster808@gmail.com>
-rw-r--r--meta-oe/recipes-support/hwdata/hwdata_0.288.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/hwdata/hwdata_0.288.bb b/meta-oe/recipes-support/hwdata/hwdata_0.288.bb
new file mode 100644
index 000000000..67199e920
--- /dev/null
+++ b/meta-oe/recipes-support/hwdata/hwdata_0.288.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "Hardware identification and configuration data"
2HOMEPAGE = "http://git.fedorahosted.org/git/hwdata.git"
3SECTION = "System/Base"
4
5LICENSE = "GPL-2.0+"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=1556547711e8246992b999edd9445a57"
7SRC_URI = "https://git.fedorahosted.org/cgit/${BPN}.git/snapshot/${BP}.tar.gz"
8
9SRC_URI[md5sum] = "f3fa1c5edb66ce5b376d95e772b2d303"
10SRC_URI[sha256sum] = "56fc26275b102e538fcfcf9c1093a09f476a1ea8d4e0c733d3c578442923693d"
11
12do_configure() {
13 ${S}/configure --datadir=${datadir} --libdir=${libdir}
14}
15
16do_install() {
17 oe_runmake install DESTDIR=${D}
18}
19
20FILES_${PN} = "${libdir}/* \
21 ${datadir}/* "