summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2012-07-13 09:11:50 +0000
committerEric Bénard <eric@eukrea.com>2012-07-13 11:27:17 +0200
commit372f86378b29aeddfe5aa52a43a9fa7528eda614 (patch)
treec616b45f441553605990af53f63c6d9b5298d9ab
parent32afac217b40e313c39baba73dc7023a26099e4b (diff)
downloadmeta-openembedded-372f86378b29aeddfe5aa52a43a9fa7528eda614.tar.gz
fb-test: add latest git version
This is a suite of utils to test the linux framebuffer and aid in debugging problems. Signed-off-by: Koen Kooi <koen@dominion.thruhere.net> Signed-off-by: Eric Bénard <eric@eukrea.com>
-rw-r--r--meta-oe/recipes-support/fbtest/fb-test_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/fbtest/fb-test_git.bb b/meta-oe/recipes-support/fbtest/fb-test_git.bb
new file mode 100644
index 000000000..43acfd6b8
--- /dev/null
+++ b/meta-oe/recipes-support/fbtest/fb-test_git.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Test suite for Linux framebuffer"
2
3PV = "0.0"
4
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a"
7
8SRCREV = "85eab266b123a08098af86afdb1599947d276e32"
9SRC_URI = "git://github.com/prpplague/fb-test-app.git"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${bindir}
15 for prog in perf rect fb-test offset ; do
16 install -m 0755 $prog ${D}${bindir}
17 done
18}
19