summaryrefslogtreecommitdiffstats
path: root/recipes-enea/partrt/partrt_1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-enea/partrt/partrt_1.1.bb')
-rw-r--r--recipes-enea/partrt/partrt_1.1.bb9
1 files changed, 3 insertions, 6 deletions
diff --git a/recipes-enea/partrt/partrt_1.1.bb b/recipes-enea/partrt/partrt_1.1.bb
index 65995e1..4509002 100644
--- a/recipes-enea/partrt/partrt_1.1.bb
+++ b/recipes-enea/partrt/partrt_1.1.bb
@@ -4,24 +4,21 @@ SECTION = "utils"
4LICENSE = "BSD" 4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=b52bab7a403562f36be803f11489f1a4" 5LIC_FILES_CHKSUM = "file://LICENSE;md5=b52bab7a403562f36be803f11489f1a4"
6 6
7RDEPENDS_${PN} = "bash" 7RDEPENDS_${PN} = "bash bitcalc"
8RDEPENDS_${PN}-ptest += "python3" 8RDEPENDS_${PN}-ptest += "python3"
9 9
10SRC_URI = "git://github.com/OpenEneaLinux/rt-tools.git;branch=master \ 10SRC_URI = "git://github.com/OpenEneaLinux/rt-tools.git;branch=master \
11 file://run-ptest \ 11 file://run-ptest \
12 " 12 "
13 13
14SRCREV = "9d4d1ce26b58ada516466c30e53c75c2961d6f0a" 14SRCREV = "a96dcc47f327a990afaf75911183b1631367609c"
15 15
16inherit ptest 16inherit ptest
17 17
18S = "${WORKDIR}/git" 18S = "${WORKDIR}/git"
19 19
20FILES_${PN} += "/bin/*"
21
22do_install() { 20do_install() {
23 install -d ${D}/usr/bin 21 install -m 0755 -D ${S}/partrt/partrt ${D}${bindir}/partrt
24 install ${S}/partrt/partrt ${D}/usr/bin
25} 22}
26 23
27do_install_ptest() { 24do_install_ptest() {