summaryrefslogtreecommitdiffstats
path: root/meta-linaro/recipes-extra/usecpu/usecpu_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-linaro/recipes-extra/usecpu/usecpu_git.bb')
-rw-r--r--meta-linaro/recipes-extra/usecpu/usecpu_git.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-linaro/recipes-extra/usecpu/usecpu_git.bb b/meta-linaro/recipes-extra/usecpu/usecpu_git.bb
new file mode 100644
index 0000000..69c4677
--- /dev/null
+++ b/meta-linaro/recipes-extra/usecpu/usecpu_git.bb
@@ -0,0 +1,18 @@
1SUMMARY = "Uses the CPU"
2DESCRIPTION = "This program uses the CPU on a System"
3LICENSE = "GPLv2+"
4LIC_FILES_CHKSUM = "file://use_cpu.c;endline=39;md5=f39117026e553ebdce39f633b7b92f9f"
5SRCREV = "e246c70aa6cac5df0e593ef3416380ff75a70dc0"
6PV = "0.1+git${SRCPV}"
7
8SRC_URI = "git://git.linaro.org/lng/usecpu.git"
9
10S = "${WORKDIR}/git"
11
12do_compile() {
13 oe_runmake use_cpu
14}
15
16do_install() {
17 install -D -p -m0755 use_cpu ${D}${bindir}/use_cpu
18}