diff options
author | Jacob Kroon <jacob.kroon@gmail.com> | 2021-09-20 22:46:19 +0200 |
---|---|---|
committer | Richard Leitner <richard.leitner@skidata.com> | 2021-09-22 08:47:14 +0200 |
commit | eeb136c64ecaa364d4e332d0182865dc65f2a83b (patch) | |
tree | 8b6106f06287b4e520720e4ecb80c73d5d5b8378 | |
parent | 816d8ec079741ece4bce6a9ca60a058e0993d4b7 (diff) | |
download | meta-java-eeb136c64ecaa364d4e332d0182865dc65f2a83b.tar.gz |
junit/xom: Fix task dependency typo
Signed-off-by: Jacob Kroon <jacob.kroon@gmail.com>
Signed-off-by: Richard Leitner <richard.leitner@skidata.com>
-rw-r--r-- | recipes-core/junit/junit_3.8.2.bb | 4 | ||||
-rw-r--r-- | recipes-core/xml-commons/xom_1.2.10.bb | 2 |
2 files changed, 3 insertions, 3 deletions
diff --git a/recipes-core/junit/junit_3.8.2.bb b/recipes-core/junit/junit_3.8.2.bb index feaddc3..57dd459 100644 --- a/recipes-core/junit/junit_3.8.2.bb +++ b/recipes-core/junit/junit_3.8.2.bb | |||
@@ -16,14 +16,14 @@ inherit java-library | |||
16 | do_unpackpost[dirs] = "${B}" | 16 | do_unpackpost[dirs] = "${B}" |
17 | do_unpackpost() { | 17 | do_unpackpost() { |
18 | mkdir -p src | 18 | mkdir -p src |
19 | # Prevent deletion by do_deletebinraries. | 19 | # Prevent deletion by do_deletebinaries. |
20 | if [ -e src.jar ]; then | 20 | if [ -e src.jar ]; then |
21 | mv src.jar src.zip | 21 | mv src.jar src.zip |
22 | fi | 22 | fi |
23 | unzip -o src.zip -d src | 23 | unzip -o src.zip -d src |
24 | } | 24 | } |
25 | 25 | ||
26 | addtask unpackpost before do_deletebinraries after do_unpack | 26 | addtask unpackpost before do_deletebinaries after do_unpack |
27 | 27 | ||
28 | do_compile() { | 28 | do_compile() { |
29 | mkdir -p build | 29 | mkdir -p build |
diff --git a/recipes-core/xml-commons/xom_1.2.10.bb b/recipes-core/xml-commons/xom_1.2.10.bb index 2520405..42ad957 100644 --- a/recipes-core/xml-commons/xom_1.2.10.bb +++ b/recipes-core/xml-commons/xom_1.2.10.bb | |||
@@ -36,7 +36,7 @@ do_move_jaxen() { | |||
36 | 36 | ||
37 | } | 37 | } |
38 | 38 | ||
39 | addtask move_jaxen after do_deletebinraries before do_patch | 39 | addtask move_jaxen after do_deletebinaries before do_patch |
40 | 40 | ||
41 | do_compile() { | 41 | do_compile() { |
42 | mkdir -p build | 42 | mkdir -p build |