summaryrefslogtreecommitdiffstats
path: root/meta-sys940x/recipes-extended/ranpwd/ranpwd_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-sys940x/recipes-extended/ranpwd/ranpwd_git.bb')
-rw-r--r--meta-sys940x/recipes-extended/ranpwd/ranpwd_git.bb24
1 files changed, 0 insertions, 24 deletions
diff --git a/meta-sys940x/recipes-extended/ranpwd/ranpwd_git.bb b/meta-sys940x/recipes-extended/ranpwd/ranpwd_git.bb
deleted file mode 100644
index b4e0f549..00000000
--- a/meta-sys940x/recipes-extended/ranpwd/ranpwd_git.bb
+++ /dev/null
@@ -1,24 +0,0 @@
1DESCRIPTION = "Random password generator"
2LICENSE = "GPLv2+"
3LIC_FILES_CHKSUM = "file://ranpwd.c;beginline=1;endline=11;md5=0e8585e19117526efedfaeb50c345d7a"
4SECTION = "console/utils"
5PV = "1.2+git${SRCPV}"
6PR = "r0"
7
8inherit autotools
9
10SRC_URI = "git://git.zytor.com/utils/ranpwd.git"
11SRCREV = "b62aab579e288715b82d5575befaa2b8ff210c2b"
12
13S="${WORKDIR}/git"
14
15do_configure_prepend () {
16 if [ ! -e acinclude.m4 -a -e aclocal.m4 ]; then
17 cp aclocal.m4 acinclude.m4
18 fi
19}
20
21do_install() {
22 install -d ${D}/${bindir}
23 install -m 0755 ${S}/ranpwd ${D}/${bindir}/ranpwd
24}