summaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch22
1 files changed, 11 insertions, 11 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
index 864c735e..f38e0669 100644
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
+++ b/dynamic-layers/openembedded-layer/recipes-support/opencv/open-model-zoo/0001-use-oe-gflags.patch
@@ -1,4 +1,4 @@
1From 56078933a8397b7fae146156743408319eac1ae0 Mon Sep 17 00:00:00 2001 1From 6a0046c523a67b4d21d856ea73861c00b5a9c9fd Mon Sep 17 00:00:00 2001
2From: Anuj Mittal <anuj.mittal@intel.com> 2From: Anuj Mittal <anuj.mittal@intel.com>
3Date: Mon, 19 Oct 2020 23:29:23 +0800 3Date: Mon, 19 Oct 2020 23:29:23 +0800
4Subject: [PATCH] demos: use gflags from meta-oe 4Subject: [PATCH] demos: use gflags from meta-oe
@@ -11,23 +11,23 @@ Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
11 1 file changed, 2 insertions(+), 2 deletions(-) 11 1 file changed, 2 insertions(+), 2 deletions(-)
12 12
13diff --git a/demos/CMakeLists.txt b/demos/CMakeLists.txt 13diff --git a/demos/CMakeLists.txt b/demos/CMakeLists.txt
14index e5f17231..08d4e4e6 100644 14index c5e3b1ec3..4e78c72a6 100644
15--- a/demos/CMakeLists.txt 15--- a/demos/CMakeLists.txt
16+++ b/demos/CMakeLists.txt 16+++ b/demos/CMakeLists.txt
17@@ -90,11 +90,11 @@ if (${CMAKE_CXX_COMPILER_ID} STREQUAL GNU) 17@@ -62,11 +62,11 @@ set(CMAKE_CXX_STANDARD 11)
18 endif() 18 set(CMAKE_CXX_STANDARD_REQUIRED ON)
19 #################################### 19 ####################################
20 20
21-set (GFLAGS_IS_SUBPROJECT TRUE) 21-set(GFLAGS_IS_SUBPROJECT TRUE)
22+set (GFLAGS_IS_SUBPROJECT FALSE) 22+set(GFLAGS_IS_SUBPROJECT FALSE)
23 set (HAVE_SYS_STAT_H 1) 23 set(HAVE_SYS_STAT_H 1)
24 set (HAVE_INTTYPES_H 1) 24 set(HAVE_INTTYPES_H 1)
25 25
26-add_subdirectory(thirdparty/gflags) 26-add_subdirectory(thirdparty/gflags)
27+#add_subdirectory(thirdparty/gflags) 27+#add_subdirectory(thirdparty/gflags)
28 28
29 if (${CMAKE_CXX_COMPILER_ID} STREQUAL GNU) 29 if(CMAKE_CXX_COMPILER_ID MATCHES "^GNU|(Apple)?Clang$")
30 set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall") 30 set(COMPILER_IS_GCC_LIKE TRUE)
31-- 31--
322.26.2 322.29.0
33 33