summaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-use-provided-paths.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-use-provided-paths.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-use-provided-paths.patch33
1 files changed, 0 insertions, 33 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-use-provided-paths.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-use-provided-paths.patch
deleted file mode 100644
index d20ea111..00000000
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0001-use-provided-paths.patch
+++ /dev/null
@@ -1,33 +0,0 @@
1From 3700b244d0906f339f33bcdbfc198f3ba97bf1a0 Mon Sep 17 00:00:00 2001
2From: Anuj Mittal <anuj.mittal@intel.com>
3Date: Tue, 20 Aug 2019 15:58:04 +0800
4Subject: [PATCH] use provided paths
5
6Use the CMake paths provided by environment instead of hardcoding them here.
7
8Upstream-Status: Pending
9Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
10
11---
12 inference-engine/CMakeLists.txt | 8 --------
13 1 file changed, 8 deletions(-)
14
15diff --git a/inference-engine/CMakeLists.txt b/inference-engine/CMakeLists.txt
16index 1c3d6ea..9e15382 100644
17--- a/inference-engine/CMakeLists.txt
18+++ b/inference-engine/CMakeLists.txt
19@@ -99,14 +99,6 @@ if(NOT(UNIX))
20 set (CMAKE_RUNTIME_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER})
21 set (LIBRARY_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER})
22 set (LIBRARY_OUTPUT_PATH ${LIBRARY_OUTPUT_DIRECTORY}) # compatibility issue: linux uses LIBRARY_OUTPUT_PATH, windows uses LIBRARY_OUTPUT_DIRECTORY
23-else ()
24- set (CMAKE_LIBRARY_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER}/${IE_BUILD_CONFIGURATION}/lib)
25- set (CMAKE_ARCHIVE_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER}/${IE_BUILD_CONFIGURATION}/lib)
26- set (CMAKE_COMPILE_PDB_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER}/${IE_BUILD_CONFIGURATION})
27- set (CMAKE_PDB_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER}/${IE_BUILD_CONFIGURATION})
28- set (CMAKE_RUNTIME_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER}/${IE_BUILD_CONFIGURATION})
29- set (LIBRARY_OUTPUT_DIRECTORY ${OUTPUT_ROOT}/${BIN_FOLDER}/${IE_BUILD_CONFIGURATION}/lib)
30- set (LIBRARY_OUTPUT_PATH ${LIBRARY_OUTPUT_DIRECTORY}/lib)
31 endif()
32
33 if (APPLE)